[SOLVED] SD card protection versus only wifi configuration is possible

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] SD card protection versus only wifi configuration is possible

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 11. Juni 2019 at 21:18 #45658

    Hello,

    it seems I’ve got my device stuck in a catch-22 situation.

    Although I did configure it for WLAN and used it that way yesterday, even after reboot, even after installing the SD card protection add-on, now, after another restart, I get:

    Device is started in Automatic Accesspoint Mode. For security, only WiFi configuration is possible to connect Max2Play to your local network.
    SD-Card is Read-Only! Changes to settings will not be saved!

    So, if I understand this correctly, the only thing I can modify now is the WiFi configuration (do I understand that correctly?).
    But I cannot do that if I cannot disable the SD-card protection add-on. And I can’t disable that add-on, since I’m ONLY allowed to modify the WiFi settings. I’ve tried various times to change one thing or the other, but the SD-card add-on can’t be disabled, and the WiFi configuration cannot be saved.

    Any way around this, other than connecting it to LAN again? (I’ll probably do that anyway, but just curious if there would be any other way around this.)

    12. Juni 2019 at 10:26 #45685

    Hello kraker,

    You should be able to deactivate the write protection, then you can change your configuration and reactivate it.

    The WiFi only possible to connect means that the device is not connected to your local network but you can access it under „max2play“ wifi network that the Pi set up. There, you should also be able to deactivate the write-protect plugin.

    12. Juni 2019 at 10:59 #45691

    Thanks for the reply.

    Okay, well, the strange thing is that I could also reach it on the local network, despite this wifi only statement, but I couldn’t disable the write protection. Maybe I was just looking at a series of cached pages 🙂

    Anyway, I hooked it up to the LAN and fixed it that way. So, problem (whatever it was) solved.

    13. Juni 2019 at 14:39 #45732

    Thanks for the heads-up, I’ll mark the topic solved 😉

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here