Scrambled Album Art Display on Jivelite

Max2Play Home 2016 (en) Forums Max2Play Add-ons Scrambled Album Art Display on Jivelite

This topic contains 4 replies, has 2 voices, and was last updated by  jademonkee premium 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 15. September 2015 at 17:50 #15694

    Hullo,
    On Jivelite my album art isn’t displaying correctly – it looks all scrambled (see https://www.flickr.com/gp/jademonkee/Xt6zCk).
    When I first installed it, it worked fine.
    However, I had problems with overscan (the desktop wasn’t filling my screen), so I changed the resolution to 1920x1080x60 (from default), and also set Jivelite to run fullscreen with taskbar hidden.
    Now the album art is scrambled, and even if I change the settings back to the defaults, the album art remains scrambled.
    Any idea what’s happened, or how to fix it?
    Many thanks.

    Running Raspberry Pi 2 and an IQaudIO DAC+ with a 2a power supply.

    15. September 2015 at 19:21 #15695

    FWIW: I looked into my LMS settings (I’m running my copy of LMS from a Cubietruck mini computer), I found that album resizing (Advanced > Performance) was set to be done by mysqueezebox.com, so set it to be done by LMS itself.
    I can also see that jiveliteskin has an entry for 250×250 album art (which seems quite small, in truth) under the “Custom pre-caching specifications” section.
    To be sure, I did a full clear and re-scan of the library with pre-caching album art enabled.

    Sadly, none of this fixed my problem.

    16. September 2015 at 16:56 #15709

    Hey jademonkee,
    Please try burning a new image and disable overscan in the HDMI settings on the tab “Raspberry Settings”.

    16. September 2015 at 18:11 #15712

    Ok. Doing so now.

    16. September 2015 at 20:09 #15718

    That fixed it. Many thanks.

    One final question:
    Do you know if there’s any way to set jivelite’s screensaver to have my monitor go to standby, rather than just a blank screen?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here