Samsung TV Tonausgabe über AMP2 mit externen Boxen möglich?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Samsung TV Tonausgabe über AMP2 mit externen Boxen möglich?

This topic contains 5 replies, has 2 voices, and was last updated by  Heiner Moderator 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 27. September 2019 at 16:57 #47188

    Hallo, Habe einen Samsung Flachbildschirm mit schlechter Tonqualität und möchte jetzt zwei externe Lautsprecher anschließen, habe aber keinen eigenen AV Reciver, dafür aber einen Raspberry Pi3 + mit aufgestecktem Hifiberry AMP2. Den Raspberry habe ich über HDMI Kabel mit dem HDMI Ausgang mit ACR(?) angeschlossen, bekomme aber keinen Ton. Geht das überhaubt? Oder müsste hier KODI in max2player eingerichtet werden? Wäre das dann eine Möglichkeit? Hat jemand seine externen Lautsprecher so schon einmal zum Laufen gebracht? Brauche dazu Rat und konkrete Hilfe.

    Stefan

    30. September 2019 at 10:40 #47201

    Hallo Stefan,

    Das Problem bei TV Ausgabe ist die akute Latenz, die dadurch entsteht. Solange also der TV-Inhalt nicht direkt über Kodi am Pi wiedergegeben wird, gibt es eine Latenz die das funktionale Fernsehen verhindert.

    Mit Kodi sollte die Wiedergabe von Videoinhalten, TV-Streams, etc. allerdings kein Problem sein.

    30. September 2019 at 18:23 #47202

    Danke für die Antwort. Haben sie einen Vorschlag, wie ich die Tonausgabe des Fernsehers ohne einen AV Reciver zu haben auf meine passiven Lautsprecher ausgeben kann?
    Mfg
    St.Ottmann

    1. Oktober 2019 at 9:52 #47209

    Die Latenz außer Acht lassend, können Sie ggf. mit dem waveinput plugin vom Squeezebox Server etwas ähnliches erreichen. Dies ist jedoch kein Anwendungssfall von Max2Play und wird in Latenz resultieren.

    Wie erwähnt wäre der einfachste Weg, über Kodi TV zu sehen und dort das Ausgangsgerät hifiberry bei deaktiviertem eingebautem Audio vom Pi (in den Raspberry Einstellungen) auszuwählen.

    2. Oktober 2019 at 12:03 #47219

    Hallo
    habe alles versucht, aber keinen Erfolg. Auch bei Videos von YouTube bekomme ich zwar Bild aber keinen Ton über die Boxen, wohl aber am TV selber. Bin verzweifelt. Frage: Könnte man mit einer anderen Karte auf dem Raspberry das Problem evtl lösen: Dachte an folgende Karte aus ihrem Angebot:HiFiBerry Beocreate 4 Kanal Verstärker . Dieser hat ja einen optischen Zugang.Über den dann den optischen TV Ausgang mit der Karte verbinden. Dann könnte ich außerdem noch zwei weitere Boxen anschließen. Wäre dies eine Option oder hätte ich die gleichen Probleme?
    MfG

    Stefan

    2. Oktober 2019 at 12:48 #47220

    Also geht es jetzt um Kodi am Pi oder weiter die Wiedergabe über den TV? Beim TV kriegen Sie die Latenz nicht weg. Das heißt, selbst wenn Sie eine eigene Lösung für Input finden (Max2Play bietet keine direkte Lösung für eingehende Audiosignale), wird eine Verzögerung des Audios zum Video von 1-4 Sekunden nicht vermeidbar sein, da der Audiostream mehrere Konversionen durchmachen muss.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here