Rpi2 + max2play squeezelite standby

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Rpi2 + max2play squeezelite standby

This topic contains 8 replies, has 2 voices, and was last updated by  Heiner premium 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 25. May 2016 at 20:29 #20295


    First or all, thanks for your great job. M2P rocks!!
    I installed m2p as a LMS server and player on the same rpi2 and I’m about to install a second one as a single player in the next few days. Everything works fine in both Upnp and AirPlay but i have a problem :
    When I leave the rpi on for a few hours, it seems it enter in sleep mode (but usb wifi stick still flash). I can’t play anything on it but I can access the LMS webaministrator page and max2play page… I intended to restart the server but no answer. I must reboot the Pi and i can play music again. For information I have QSB SoundScience speaker directly plugged on USB and it works fine (little bit quieter than on my PC)

    Any idea for me guys?


    26. May 2016 at 12:24 #20304

    Hi Nikkos,
    Have you tried using LAN to eliminate your WiFi connection as a source of error?

    26. May 2016 at 14:39 #20310

    Ok i plugged it on LAN. I’ll wait a few hours know…

    27. May 2016 at 22:42 #20382

    Hi Heiner

    Si I checked wich the LAN connection and it’s ok so I think my problem is linked to my wifi usb dongle…
    Have you got a solution to this issue?


    30. May 2016 at 14:16 #20407

    Hi nikkos,
    You can try using a different WiFi dongle, change the location of your device or WiFi router or switch to LAN. You can also try activating the max. USB-current option under Raspberry Settings to see if it fixes your issue.

    11. June 2016 at 15:25 #20658

    Hi Heiner

    So I tried all your solutions but it didn’t fixed it.
    I tried another usb wifi dongle but I have the same issue: I can ping the rpi and the access to webpage is ok.
    I tried to switch to Lan but a few hours laer I can’t play any source of music. I can reach my server, the music starts but I have no sound on my speakers even if my player is playing. I tried with ipeng9 on iOS and iTunes with AirPlay, same issue (in AirPlay I see the squeezebox)
    I tried to switch on hearphones with jack output and I have the same problem. I applied “max USB current” for my USB speakers but it didn’t solved the problem.
    If I want to use the squeeze box after a couple hours I must reboot the rpi.

    I’m desperate! Help me please 🙂

    11. June 2016 at 15:28 #20659

    Which card could I try to avoid using jack or usb as it seems to be the real problem? Hifiberry+amp or digiamp+ ? What is the best solution? Did you successfully test USB speakers before?

    15. June 2016 at 16:11 #20697

    Hi Nikkos,
    Regarding sound cards, we have a multiroom configurator that shows you the pros and cons to the different sound cards: https://www.max2play.com/en/multiroom-audio-configurator/

    Regarding USB sound cards, we have had some positive tests with the LogiLink 7.1 sound card and the XFi from Creative. But we would always recommend the native I2S sound cards since the conversion is much, much better ensuring a far better sound quality.

    20. June 2016 at 15:55 #20763

    Regarding your problem with output, you should at least get a perfect output from the audio jack. Please try typing „-o hw:0“ in your command line options to force the output via audio jack and test it again.
    Additionally, do you have any other add-ons installed, like the Squeezebox Server?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here