[SOLVED] RPi Display Plugin Won’t Install

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] RPi Display Plugin Won’t Install

This topic contains 7 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 11 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 14. April 2018 at 4:34 #35177

    I’m trying to get an Adafruit 2.8″ touchscreen display to work with Max2Play, but I’ve had no success.

    I’ve followed the steps here: http://www.instructables.com/id/Audio-Solution-with-Control-and-Visualization-on-a/

    When I get to the end of the process, the installer runs to completion and prompts a reboot. After a reboot I can’t connect to the Max2Play interface anymore and the display is still blank.

    I’m using the latest Stretch image with an RPi 3.

    19. April 2018 at 6:17 #35226

    I never had any success getting the RPi Display plugin to work correctly. I did, however, get the display to work using Adafruit’s guide (https://cdn-learn.adafruit.com/downloads/pdf/adafruit-pitft-28-inch-resistive-touchscreen-display-raspberry-pi.pdf).

    I’m having an issue with Jivelite, but I will start a new thread for that.

    24. April 2018 at 13:44 #35298

    Hi sf,

    Thanks for the request and please excuse the late reply, I was on holiday until yesterday.

    The instructable you linked to is for the watterott 2,8″ screen, so perhaps this might be an issue.

    25. April 2018 at 21:56 #35334

    Hi,

    Hope you enjoyed your holiday!

    It’s true that the instructable is for a different display, but the only thing I should need to do differently is select the Adafruit 2.8″ version in the RPi Display installer, correct? My understanding was that all the other steps are the same.

    27. April 2018 at 14:45 #35364

    Indeed, however, the packages seem to not be compatible with Raspbian Stretch.

    Thanks for pointing this out, we will try to fix the installer for Stretch asap and add in the next beta and official update.

    15. Mai 2018 at 16:03 #35705

    Hi sf,

    Good news! We updated the Adafruit installer to the new Stretch solution in our newest beta. Try burning a new Stretch image, updating to beta and installing the Adafruit 2.8 again.

    21. Mai 2018 at 21:36 #35795

    Hi Heiner,

    Thanks for letting me know. I just installed the new image, along with the RPiDisplay and JiveLite plugins, and it all appears to be working correctly. Appreciate you taking care of it.

    23. Mai 2018 at 14:41 #35840

    No problem, thanks for following up and letting me know it worked 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here