RPi 3 mit 2.8 Zoll Watterott Touchdisplay >> Kein passender Skin auswählbar

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI RPi 3 mit 2.8 Zoll Watterott Touchdisplay >> Kein passender Skin auswählbar

This topic contains 12 replies, has 5 voices, and was last updated by  Heiner Moderator 7 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • 20. Mai 2016 at 16:52 #20195

    Hallo,

    ich versuche jetzt schon seid ein paar Stunden den Raspberry Pi3 mit dem Watterott 2,8 Zoll Display einzurichten.
    Alles klappt, aber ich bekomme es nicht hin das ich eine Skin mit der passenden Auflösung auswählen kann.
    Ich bin mit dem Image m2p_rpi3_default_231.img gestartet. Hab das Display Addon geladen und das passende Display
    installiert. In Jivelite habe ich den Skin für die kleinen Displays installiert. Neustarts wie angezeigt. Aber im
    Auswahlmenü erscheint nie ein Skin mit der Auflösung von 320*240. Langsam verzweifele ich. Was mache ich bloß falsch.

    Gruß Michael

    PS: Zwei Einheiten laufen schon als Multiroom. Bin begeistert. Eine mit 7″ Display und eine ohne Display.

    23. Mai 2016 at 15:15 #20221

    Hallo Michael,
    Das Skin was du benötigst sollte den Namen QVGATouchSkin tragen. Ist diese Auswahl bei dir vorhanden?

    23. Mai 2016 at 16:20 #20227

    Hallo Heiner,

    nein der QVGATouchSkin wird in der Auswahl nicht aufgeführt. Obwohl das Display und der Skin installiert sind.
    Nach der Installation des Skin, kam auch die Meldung er wäre installiert und könnte jetzt aus gewählt
    werden. Es gibt nur die Standadskins den Joggler und den mit der Kleinen Schrift.

    Gruß Michael

    23. Mai 2016 at 17:34 #20231

    Hallo,

    ich habe exakt das gleiche Problem wie du, Michael. Die Installation mit dem 7 Zoll Display arbeitet wunderbar.
    Die Installation mit dem 2,8 Zoll Display von Watterott und dem Image „m2p_rpi3_default_231.img“ führte auf einem RasPi 3 bei diversen Versuchen leider stets zum Misserfolg!? Ich habe keine Idee mehr, wie ich das Problem lösen kann.

    Mit dem Skin „WQVGA-Kleine Schrift“ bekomme ich die kleinstmögliche Darstellung hin, aber leider immer noch zu groß.
    Heiner, auch bei mir taucht leider der von dir beschriebene „QVGATouchSkin“ nicht auf, obwohl ich ihn, wie von euch beschrieben unter „Install choosen Skin“ per Klick angeblich installiert habe!?
    Lieber Heiner, auch ich benötige Hilfe!

    Gruß Dieter

    23. Mai 2016 at 18:36 #20233

    Hallo,

    das beruhigt mich etwas das ich mit dem Problem nicht alleine bin. Hab schon an mir gezweifelt. 😉
    Ich hab auch alles probiert, bis hoch zur Beta-Version. Alles ohne Erfolg. Bin kurz davor auf 7″ um zusteigen.

    Gruß Michael

    24. Mai 2016 at 18:30 #20245

    Hallo,

    ich habe dasselbe Problem, ich hatte den RasPi auch an einem externen Monitor angeschlossen.
    Der Skin wird bei mir auch nicht in Einstellungen angezeigt.

    Danke schonmal 🙂

    Julian

    27. Mai 2016 at 12:13 #20352

    Hi guys,
    Sorry for the late response. We had to find out ourselves that the source for this skin had changed. We made all the necessary adjustments already and you can, too, with a beta update (just click the beta update button under „Settings/Reboot“ and try installing the skin again). The issue will be completely gone with the next official update but the newest beta will work right now.

    27. Mai 2016 at 13:11 #20357

    Hello Heiner,

    great Job. Thanks to the Team for MAx2Play. Now I can choose the right Skin.

    Soo much Thanks.
    Michael

    27. Mai 2016 at 20:46 #20381

    Hallo Heiner,

    da kommt Freude auf! Ihr habt das Problem hervorragend gemeistert. Es sieht ganz einfach fantastisch aus, wenn (auch) auf das (kleine) 2,8″-Display alles drauf passt, was drauf gehört 😊

    Ich bedanke mich für euren kurzfristigen tollen Service!

    Schönes Wochenende
    Dieter

    28. Mai 2016 at 7:54 #20386

    Thanks for the fix, it’s working great now.

    5. Februar 2020 at 13:01 #47992

    Ich muss nochmals dieses Thema aufgreifen. denn ich habe mein 2,8-Zoll-Watterrot-Display wieder aktivieren wollen (auf einem Raspi2, Max2Play-Version 2.51). Die Installation ist erfolgreich, der Touchskin funtioniert insoweit, das als Skin nur der QVGA-Querformat-Skin für eine vernünftige Darstellung nutzbar ist. Allerdings ist dennoch die Darstellung auf dem Skin zu groß. Insbesondere fehlen die unteren Tasten-Felder (vor-stop/weiter-zurück, Lautstärke usw.) Der im oberen Teil dieses Threads empfohlene Skin QVGATouchSkin wird nicht angeboten -ist er evtl. nun dieser jetzige QVGA-Querformat-Skin? Wie auch immer, im Moment kann ich den Touch-Skin nur eingeschränkt nutzen – alles ander funktioniert super.
    Was mache ich falsch? Ich möchte nicht immer alles nur über Smartphone steuern, manchmal reicht ein „Touch“ – auch ist dabei einfacher für andere Haushaltsmitglieder 🙂

    Im Übrigen nochmals an dieser Stelle ein großes Lob über Euren vielen Projekte!

    otti

    19. Februar 2020 at 13:21 #48042

    Ich habe für mich die Lösung gefunden (vielleicht war ich etwas zu genau in der Abarbeitung der Softwareinstallation). Ich habe bei der Installation bei „RPI-Display“ das 2,8-Zoll-Watterott-Display installiert. Das allein führt zu einer Anzeige, die nicht komplett auf dem Display händelbar. Unter dem Reiter „JIVELITE“ habe ich dann das angepasste Display für Adafruit LCD (QVGATouchSkin von bogdanumitru) installiert und damit ist alles ok.

    Gruß otti

    23. März 2020 at 15:33 #48220

    Hallo otti,

    Danke für das Update. Freut mich zu hören, dass es geklappt hat 🙂

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Register here