RPi 3, max2play, and Cirrus/Wolfson card not working.

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI RPi 3, max2play, and Cirrus/Wolfson card not working.

This topic contains 2 replies, has 2 voices, and was last updated by  gapmedia premium 7 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 4. May 2016 at 8:32 #20036

    Hello,

    I have tried many setup combinations of Max2play Vers 2.29, 2.31(?), the latest Beta and the newer Cirrus/Wolfson card on the RPi 3 with no success. I have also tried each version of M2P with the kernel upgraded and not upgraded.

    No matter which one of the 12x options under Audioplayer / Edit Advanced Options is selected I receive this message when trying to ‘Change Soundoutput for Wolfson Audiocard’, ‘amixer: Control hw:sndrpiwsp open error: No such device’

    Does anyone have the Cirrus/Wolfson card working with M2P and the RPi 3?

    Any thoughts would be greatly appreciated.

    Regards,
    Simon

    • This topic was modified 7 months ago by  gapmedia.
    • This topic was modified 7 months ago by  gapmedia.
    4. May 2016 at 16:25 #20048

    Hi Simon,
    I successfully tested this setup with the Max2Play Jessie Image, the Cirrus Card put out music over its audio jack. I just selected the Wolfson Card under Raspberry Settings, rebooted, selected the audio jack and played something over Squeezelite. Please try the Jessie Image again (only Jessie works with the RPi3, our new HiFiBerry Image is jessie-based as well) and share your steps and when exactly you encounter error messages.

    5. May 2016 at 0:15 #20049

    Hi Heiner,

    Thanks for your reply.

    I have just downloaded the new ‘m2p_rpi3_default_231.img.zip’ and all is working with the RPi 3 and the Cirrus/Wolfson card again, many thanks for your great work!

    Best regards,
    Simon

    • This reply was modified 7 months ago by  gapmedia.
    • This reply was modified 7 months ago by  gapmedia.
    • This reply was modified 7 months ago by  gapmedia.
    • This reply was modified 7 months ago by  gapmedia.
    • This reply was modified 7 months ago by  gapmedia. Reason: Problem solved by new M2P download
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here