RPi 3 B+ & Hifiberry Dac+ ^Pro

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 years, 7 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 26. März 2018 at 19:09 #34764

    Hello,

    I have received today a Hifiberry Dac+ Pro Bundle with the 3 B+. I have assemble the kit and installed max2play 245 and I have set up all the settings. I have tried Shairport (the Airplay device is visible) but I cannot get any sound.

    – The selected audio card is Dac+ Pro
    – The digital volume and analogue boost are set to 100%
    – Bluetooth is disabled
    – Shairport sound card is default – snd-rpi-hifiberry_dacplus

    I don’t know what is wrong.

    Thanks for your help.

    Best regards,
    Mario

    27. März 2018 at 9:56 #34785

    Hi Mario,

    Please make sure that Squeezelite is not also running as „default..“. Please also check the command line options if there are any values.

    Further, please copy the debug info from the Audioplayer menu here.

    27. März 2018 at 15:00 #34811

    Hello Heiner,

    Thanks for your help. Maybe this was the problem. I have killed Squeezelite. Could I have both processes started?. And what would be the audio output options for each player?

    Best regards,
    Mario

    27. März 2018 at 16:15 #34814

    Hi Mario,

    You can have each running, but then you have to set the LMS device that is used by Squeezelite in Shaiport’s advanced options.

    You can select sysdefault for one and default for the other.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here