RPI 2 B 1.1, Hifiberry DAC+ Pro HW 2.2. No sound in KODI

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI RPI 2 B 1.1, Hifiberry DAC+ Pro HW 2.2. No sound in KODI

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner premium 5 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 18. June 2016 at 8:48 #20731

    Hi everyone

    I am trying to get mi RPI with DAC+ Pro addon card up and running with Max2play. I have followed all the instructions. Choosen the DAC+ Pro card in the Hifiberry menu. Choosen the advanced option for music playback. I am also using LMS and Squeezelite. And that works perfect. But in KODI I can only choose ALSA(PCM……. Not the Hifiberry overlay. So I have no sound. Is there a workaround or setting? I have tried almost every setting within the max2play GUI. Also when I would like to add fixed mountpoints to my USB HDD’s it fails to boot up. It stalls on mounting. My largests drives are 2TB so I don’t think that would be the issue?

    Hope you guys can help me out

    Cheers
    /Lars

    20. June 2016 at 16:37 #20768

    Hi Lars,

    It seems, Kodi currently only allows one additional audio output in its interface. This seems to be the Pi’s own output by default.
    To change this, you can activate the option

    “Disable Build-In-Audio on RPI3”

    under Raspberry Settings in the M2P web interface. This way, the HiFiBerry card should take the top slot and appear in your Kodi Interface.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here