[SOLVED] Removing M2P logo

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI [SOLVED] Removing M2P logo

This topic contains 10 replies, has 3 voices, and was last updated by  Slaytanic premium 3 months, 3 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • 4. Januar 2018 at 5:30 #33213

    I’ve just installed Max2Play version 2.45 and would like to know how to remove the M2P logo that’s on the clock/screensaver screen. I using a Raspberry Pi B+ with the 7″ Raspberry Pi touch screen. I tried removing the file /opt/jivelite/jivelite/share/jive/applets/JogglerSkin/images/Clocks/Digital/logo_m2p.png, but it had no effect.

    Thanks,

    Mike

    8. Januar 2018 at 10:18 #33287

    Hi Mike,

    Have you tried installing Jivelite „from sources“ in our web interface?

    15. Oktober 2018 at 20:41 #38628

    I have the same Problem and installed Jivelite from source, but the logo still there…
    Is it still possible to remove…and to bring the digital clock symetric?..specialy the Day and Date?

    16. Oktober 2018 at 13:21 #38640

    Try resetting Jivelite first and then recompiling from sources.

    16. Oktober 2018 at 20:27 #38644

    @heiner Thanks for the fast response, but it’s still the same…m2p logo in the upper right corner.

    18. Oktober 2018 at 11:02 #38669

    Hi Slaytanic,

    I’ll discuss this with our head developer in our next session.

    I’ll let you know if there is another option to remove it.

    18. Oktober 2018 at 23:00 #38682

    Thanks a lot! I also tried to delete the m2p png via ssh
    , but was not allowed to do this..

    Would also be great to activate in a easy way like in jivelite version of picoreplayer

    • This reply was modified 4 months ago by  Slaytanic.
    19. Oktober 2018 at 9:58 #38689

    You need to use „sudo su“ to get root rights in SSH.

    21. Oktober 2018 at 9:30 #38711

    @heiner Thanks, but logo i still there.

    23. Oktober 2018 at 12:13 #38752

    Hi Slaytanic,

    Here’s the exact command you need to execute in sudo su to get rid of the logo:

    sed -i '[email protected]:addWidget(obj.m2plogo)@--obj.window:addWidget(obj.m2plogo)@' /opt/jivelite/jivelite/share/jive/applets/Clock/ClockApplet.lua

    27. Oktober 2018 at 9:40 #41731

    Thanks a lot for the good support! Now its removed 😉

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Register here