Registration lost on upgrade to 2.51

This topic contains 7 replies, has 5 voices, and was last updated by  pluto202 premium 4 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • 31. Mai 2020 at 8:28 #48883

    Hello,
    I just did an upgrade to 2.51 on my Raspberry Pi 4b with a Hifiberry AMP 2, and it has lost my registration and will not re-register with my email address. I have tried the steps discussed here to no avail.

    Internet is working fine, and my other Max2Play Pi (a Pi 3) is still showing as registered – it is on 2.51 as well.

    Please help!

    • This topic was modified 5 months ago by  Buckaroob.
    31. Mai 2020 at 11:30 #48885

    Seems I have the same issue. Just created a new image and booted with the same version and cannot register.

    31. Mai 2020 at 13:07 #48888

    Same issue here. Just wanted to update my raspi 2 with Hifiberry DAC from version 2.51 and got notified that my license is not activated (although it should be until 12/2021). Deleted my email in the respective text field on the „settings/reboot page, saved, inserted the email again but with no result. Hope they’ll fix this soon.

    31. Mai 2020 at 14:59 #48891

    the same with me. On my Raspberry the license had expired in February. An update from 2.51 to 2.52 always aborted because some directories were not found. So I loaded a new image, reinstalled it and made updates. Unfortunately the new license cannot be activated.

    31. Mai 2020 at 20:51 #48894

    UPDATE
    I created a new image, and was able to update the Pi4b to 2.52, but still can’t register. I have decided not to update my Pi3 until this is resolved.

    2. Juni 2020 at 13:14 #48908

    Hi everbody,

    Unfortunately we had an internal network error at the weekend, so license activation was no longer possible with certain Max2Play versions. As of today, the activation via the refresh button next to the license input box should work again. Apart from that, we are currently working on a plugin that updates the affected versions so that similar issues no longer occur in the future.

    We ask for your understanding, if such problems still occur to someone. We try to solve them as soon as possible.

    2. Juni 2020 at 17:08 #48930

    Verified – I was able to re-register this morning. Thank you!

    9. Juni 2020 at 8:17 #48962

    Thanks MarioM for solving the issue.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Register here