Readynas Duo (v1) Share Mount Failing

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Readynas Duo (v1) Share Mount Failing

Tagged: ,

This topic contains 10 replies, has 2 voices, and was last updated by  Maximilian premium 9 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • 23. February 2016 at 11:22 #18644

    Hi, I expect this may be simple ignorance on my part but I am completely stuck mounting a share on my Readynas Duo (v1).
    I watched the demonstration video and tried the following.

    //NAS-BE-33-DE/Media /mnt/mountdir/ cifs John Smith,bananas,sec-ntlm,iocharset=utf8

    It says it has trouble resolving the address. However, when I enter http://NAS-BE-33-DE/Media into internet explorer address bar and I use my username and password I can access my share without any problem. Am I doing something wrong? Am I supposed to create the Mountpoint directory somewhere?

    Thanks

    23. February 2016 at 11:25 #18645

    I should add that when setting up Max2play Windows asked if I wanted to set up Intranet settings. Which I did. Could this contribute to the problem at all?

    Thanks agin

    23. February 2016 at 13:29 #18651

    Hi Quentin,

    Thank you for your question.

    If you entered John Smith,bananas,sec-ntlm,iocharset=utf8 literally, please try name=John Smith,password=bananas,sec=ntlm,iocharset=utf8.

    You could also try to look up the IP address of your NAS in your network and replace NAS-BE-33-DE with it.

    Maximilian from Max2Play

    23. February 2016 at 13:40 #18652

    Hi, thanks for the response. Actually I did indeed enter as follows: name=John Smith,password=bananas,sec=ntlm,iocharset=utf8
    I also replaced the NAS name with http:\\192.168.0.17/media But this didn’t work either.
    Cheers

    23. February 2016 at 13:42 #18653

    Sorry I meant this: http://192.168.0.17/media (media being the name of the share). Should I have put http://192.168.0.17/media/music/ ?
    Although I did try that too.

    23. February 2016 at 14:27 #18657

    Which path appears after hitting “Show Network Devices”? Does your NAS show up there and if yes, did you use this path to mount the NAS on your Pi?

    23. February 2016 at 14:45 #18660

    Just the following shows and yes I did try that. //NAS-BE-33-DE

    I can’t remember if I tried it without the /media on it. I’ll nip home and try now.

    23. February 2016 at 15:39 #18671

    Hi. Ran home and tried again: //NAS-77-BE-DE/media /mnt/mountdir/ cifs user=hulm1,password=xxxxxxxxx,sec=ntlm,iocharset=utf8
    This is what I get from debug (except for the xxxx) To confirm the NAS address is what is found when I click “Show Network devices” and I set the path to it.

    Cheers

    23. February 2016 at 15:41 #18672

    This is my error message

    mount error: could not resolve address for NAS-77-BE-DE: Unknown error
    Mountpoint NOT added! Please refer to the description below!

    24. February 2016 at 1:59 #18684

    Well I got it working. Or rather someone else did. This worked

    //192.168.0.17/media /mnt/share cifs user=name,password=pass,sec=ntlm,iocharset=utf8

    Now I have a huge problem with Triode Spotify. It simply won’t login. I will start another post though

    Thanks for the assistance though Maximilian

    • This reply was modified 9 months, 3 weeks ago by  Quentin Hulm.
    • This reply was modified 9 months, 3 weeks ago by  Quentin Hulm.
    24. February 2016 at 13:24 #18696

    Hi Quentin,

    accordingly, you left out http in the beginning which was included in all trials before?

    Great it does work now. You’re welcome.

    Maximilian from Max2Play

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

Register here