Raspiaudio Hat supported?

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 8 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 12. Januar 2018 at 18:46 #33386

    Hi,

    I see in one post that raspiaudio Hat (hifiberry drivers) work flawless.
    I have this hat and I can’t ear any sound.
    I select hifiberry DAC (A/B) ofr the sound card but nothing appear after restart the pi.
    I use it on a pi 2.

    If you have any lead to fix this issue….

    Thanks a lot

    15. Januar 2018 at 13:35 #33436

    Hi kangle,

    Please try adding hw:1 to your command line options. If this does not help, please remove it and deactivate build-in audio in the Raspberry Settings and select the HiFiBerry DAC+ driver instead.

    16. Januar 2018 at 20:08 #33487

    Finally I use the DAC+ Light and it works.

    Thanks

    17. Januar 2018 at 17:40 #33502

    Hi kangle,

    Thanks for the follow-up, I’m happy to hear you found a solution 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here