Raspberry Pi Zero W

Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 6 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 21. März 2021 at 12:51 #50964

    I want to run Max2Play on a RP Zero W but I can’t connect to it. The Wlan adapter isn’t activated. When I run Rasbian, it works flawless so the board is OK.
    On first start up, the hotspot isn’t activated and even with an micro USB to ethernet adapter I have no connection. What do I wrong?
    I tested this with an RP Zero non W and worked fine. Even when I create an wpa_supplicant.conf file in the boot directory I have no Wlan.
    Can some one help me?

    25. März 2021 at 14:53 #51032

    Hi MatthijsW,

    The best thing to do is to set up your Pi Zero W with our Access Point. When you start the Pi for the first time with a fresh Max2Play image, the access point should be reachable after a few minutes of waiting. Then you can simply connect to the Pi’s WiFi using a smartphone. You can then access the Max2Play web interface via the browser of your smartphone and set up the WiFi connection.

    Edit: There may be problems with our buster image. So please try our stretch image too.

    • This reply was modified 6 months, 4 weeks ago by  MarioM.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here