Raspberry PI 3 + Meridian Explorer usb dac = no sound at all !

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry PI 3 + Meridian Explorer usb dac = no sound at all !

This topic contains 6 replies, has 3 voices, and was last updated by  Mbydeen 1 year, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 9. Februar 2017 at 23:02 #26795

    Hello,

    I am connecting the ME trough the usb port and I can see different proposition in the advanced option of the DLNA renderer, but none of them seems working !
    The issue is no sound at all, on the fixed output or on the headphone output…
    I have tried also with the shairplay and same result.

    On the config of the PI3 for the sound output I have selected ‚USB soundcards‘

    Any idea ?

    Thanks.
    Eric

    11. Februar 2017 at 2:26 #26834

    Hello try front:CARD=DAC,DEV=0 or hw:CARD=DAC this should also work iec958:CARD=DAC,DEV=0

    Also you may need to add an ip address in the shairplay settings it will normally show the right one to use in the example then give the Pi a static address encase it moves

    • This reply was modified 1 year, 7 months ago by  Eyerex.
    • This reply was modified 1 year, 7 months ago by  Eyerex.
    11. Februar 2017 at 19:47 #26843

    Hello I’ve tried both ones you mention but no luck !
    I don’t have issue to connect to airplay protocol, I can play some music but no sound is coming up from ME 🙁
    I’ve already spent too much time playing with the settings, even on the Raspberry one… even started from scratch with a new image from max2play…

    12. Februar 2017 at 14:08 #26859

    Hello i use a Meridian Explorer 2 do you get audio normally say from a network drive or local audio files and it’s just the Shairplay which isn’t working ps did you pick the DAC in advanced settings of Shairplay plus add the ip address of the Pi

    12. Februar 2017 at 16:29 #26863

    Hello try adding hw:1,0 in Command Line Options in Audioplayer

    image

    12. Februar 2017 at 21:03 #26869

    Hello,
    It didn’t succeed with the Audio Player MDP as well… maybe a stupid question, as I only need the airplay function, do I need to have the „Squeezelite“ status on running ?
    Here my debug info for audioplayer:
    #### AUDIOPLAYER CONFIG ####
    ### Configuration of Audioplayers
    SQUEEZELITE_PARAMETER=-o front:CARD=DAC,DEV=0 -a 80:4::
    SQUEEZESLAVE_PARAMETER=-n plugequal
    SHAIRPORT_PARAMETER=-d front:CARD=DAC,DEV=0
    USE_USB_DAC=0
    USE_EQUALIZER=0
    SYSTEM_USER=pi
    YMPD_PARAMETER=–webport 8081
    GMEDIARENDER_ALSA_DEVICE=front:CARD=DAC,DEV=0

    Are you able also to use the headphone output from the ME2 ? With volume control ?

    I’ll give a try with the squeezelite running and with IP of my PI in the advanced setting…
    Thanks anyway for your help 😉

    15. Februar 2017 at 14:10 #26934

    Dear eborr,

    Sorry to inform you that we do not support Meridian Explorer USB DAC, Please take a look on the audio cards that we offer:

    https://shop.max2play.com/de/audio-boards.html

    Best Regards,
    Mohammad Mbydeen

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here