Raspberry PI 3 – HDMI audio output

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry PI 3 – HDMI audio output

This topic contains 4 replies, has 2 voices, and was last updated by  [email protected] premium 2 months, 4 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 25. July 2017 at 10:42 #30121

    Hi,
    I’ve set up a RPI3 to use as a squeeze player connecting to my LMS PC. This seems fine, however I get no output through HDMI which is connected to my AV receiver. There is some output, as video is being passed through the HDMI to the AV receiver which is then output on TV. Cabling etc all checks out fine – all tried and tested elsewhere.

    Also, upon trying to enable High Res HDMI output, I get a message relating to “Jessie unable to update kernel but we’re working on it” – it doesn’t enable.

    Ultimately I’m trying to play music with Jivelite visualisations on the TV, all via the HDMI output on the RPI3.
    Can any one suggest what the problem is?

    Many thanks,
    OJ

    25. July 2017 at 11:41 #30122

    Hi OJ,
    What sound output do you have selected in the Audioplayer menu of Squeezelite (advanced options)?

    Also, did you try selecting “force HDMI” for audio output in the Raspberry Settings’ dropdown menu, yet?

    25. July 2017 at 11:42 #30123

    Thanks for responding. Yes – this has already been selected.
    OJ

    25. July 2017 at 12:08 #30124

    Sorry – the soundcard is currently at the default (called internal BCM) – I’ve tried many of the other options but nothing seems to make a difference.
    Thanks,
    OJ

    25. July 2017 at 23:19 #30157

    Ok so I’ve fixed this – editing the config.txt file and pointing the HDMI driver to 2 instead of 1.

    My new problem – how can I get the Jivelite VU meters to work with a 1920×1080 resolution?

    Thanks,
    OJ

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here