Raspberry Pi 3 B+ CANNOT boot

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 19. November 2018 at 14:39 #42116

    Hello,

    I just bought a Pi 3 B+ to replace an old one. I have tried using M2P versions 2.45 and 2.47 (current) but it just can’t boot.
    The boot procedure starts but after a screen with colors it restarts the booting process from the beginning

    Does any one have experience with this problem? What am I doing wrong?

    Thanks for your help

    19. November 2018 at 17:45 #42133

    Hi Popper,

    The first boot under Max2Play does take a moment because it expands the filesystem, reboots, tries connecting via ethernet, then tries connecting via WPS if no ethernet is connected and then establishes an access point named „max2play“ to connect to to enter your own WiFi.

    However, a loop of continuous reboots should not occur. Can you see the last line of the boot sequence before reboot?

    20. November 2018 at 13:37 #42169

    Hello Heiner,

    Thanks for the swift answer.
    I checked the last line of the boot sequence and there was an „Undervoltage detected“ message. So I changed the power source and now it works.
    So Raspberry Pi 3 B+ seems to consume more power or at least to be be more stringent on power detection. My old power source works good with Pi 3 and previous.

    Thanks again for your support

    20. November 2018 at 17:56 #42186

    Yes, we have observed this, too. That’s why we recommend going for a 2.5A PSU at minimum and generally inform our customers about the up- and downsides of the new 3B+ in our blog post

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here