Raspberry + HIFIberry amp+ web interface irresponsive

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry + HIFIberry amp+ web interface irresponsive

This topic contains 8 replies, has 2 voices, and was last updated by  Heiner Moderator 4 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 11. September 2017 at 10:06 #31253

    Hello all,
    The Web interface of my rasperry pi is mostly unreachable: the page keeps hanging and end-up with a connection issue (“the server did not respond”).
    I have tried a fresh install of the SD: first boot was working fine. I then setup the hifiberry sound+amp card and after restarting the web interface does not answer anymore.
    For the rest everything is working fine: I am using it as a squeezebox player with no issue.
    Any idea on how to fix this?
    Thanks,
    Alexandre

    11. September 2017 at 17:16 #31272

    Hi Alexandre,

    Thanks for your request.

    What does your Health Checker say in Settings/Reboot? Also, which version of the Raspberry Pi are you using?

    Furthermore, could you share the debug info on your Settings/Reboot page?

    12. September 2017 at 10:09 #31286

    Hello,
    Unfortunately as soon as I have selected the Hifiberry amp as soundcard, I do not have access anymore to the web interface, hence I cannot give any details unless I burn a new max2play image. Is there another way?
    KR,
    Alexandre

    12. September 2017 at 10:36 #31289

    Hi Alexandre,

    Can you reach the device’s web interface with its IP (listed in your router’s interface)?

    Also, which model of the Raspberry Pi are you using?

    12. September 2017 at 14:45 #31290

    Hello no it does not answer with the IP address neither. I have a Pi 2 model B.

    12. September 2017 at 15:20 #31292

    Hi Alexandre,

    We will try to recreate your issue with Pi2 and Amp+. In the meantime, please try using an ethernet connection if you have not yet, to rule out bad WiFi as a source of error.

    13. September 2017 at 14:44 #31308

    Hi Alexandre,

    While could not recreate the issue, we did come up with another diagnostic:
    Please try removing the Amp HAT and booting the Pi to see whether the web interface is still not reachable.

    Furthermore, please check your router’s web interface for what exactly the Max2Play device is recognized as, whether it changes IP’s and what else it gives out.

    Also, did you configure the sound card through our HiFiBerry plugin or did you do it manually?

    18. September 2017 at 13:28 #31365

    Hello,

    I managed to get it working by removing the Amp and re-setting up trough the interface, thanks for your support.

    18. September 2017 at 16:31 #31384

    Hi aplaideau,

    Thanks for follow-up, I’m glad the issue is solved. 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here