Raspberry Einstellungen

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry Einstellungen

Tagged: 

This topic contains 3 replies, has 4 voices, and was last updated by  Heiner Moderator 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 28. January 2017 at 11:32 #26372

    Hallo,

    ich nutze (oder besser, möchte) einen Raspberry 3 und eine Hifiberry Dac+ zero. Installiert ist Max2Play neuste Version. Dazu noch die LMS Version 7.9.
    Unter Menüpunkt “HIFIBerry” ist die Karte angegeben und gespeichert. Aber unter dem Punkt “Raspberry Einstellungen” kann ich die Karte zwar auswählen, aber nachdem ich “speichern” gedrückt habe, ist gleich wieder diese “none” zu sehen.
    Die Ausgabe der Musik soll über die Hifiberry auf meine Musikanlage erfolgen. Die Bedienung per Shairport erfolgen. Wenn ich am Ipad im LMS das Lied anklicke sehe ich da auch das es abgespielt wird, aber leider kommt kein Ton an der Anlage raus. Ich denke, das liegt daran, daß ich in den Raspberry Einstellungen die Karte nicht aktivieren kann. Aber wie geht das?

    28. January 2017 at 15:08 #26373

    Hi

    welches Sounddevice steht unter Audioplayer–>Squeezelite–>Erweiterte Optionen?
    Dort sollte “sysdefault.. hifiberry_digi….” ausgewählt sein, nicht “default.. hifiberry_digi….”

    Wenn du das richtige Image geladen hast, was mir der Fall zu sein scheint, ist die richtige Soundkarte vorinstalliert, kann im Reiter “Raspberry” ohne Max2Play aber nicht geändert werden

    Zur Bedienung mit dem AppleDevice empfehle ich dir die App “iPeng”. Kostet zwar aber meiner Meinung nach lohnt es sich. Und das sage ich als von kostenlosen, oder zumindest billigen, Apps “verwöhnter” Androiduser. Habe mir von meiner Frau extra nen abgelegte iPhone geschnappt, nur für diese App
    Aber Shairport brauchst du doch weder für die Bedienung per Browser noch per App. Nur wenn Squeezelite als alternativer “Lautsprecher” für das Tablet dienen soll, z.B. von Audile oder Youtube, brauchst du Shairport, also die Verbindung von Tablet und Raspi per Airplay

    • This reply was modified 6 months, 2 weeks ago by  std.
    4. February 2017 at 14:18 #26670

    Hallo,

    ich bin auch dabei, neben bereits 4 laufenden A+ mit verschiedenen HIFIBerry und IQ’s jetzt einen Pi Zero mit der Hifiberry Dac+ zero Platine ans laufen zu bringen. Du schreibst:

    “Unter Menüpunkt HIFIBerry ist die Karte angegeben und gespeichert.”

    Bei mir erscheint leider die “Hifiberry Dac+ zero” gar nicht unter den verfügbaren devices, obwohl ich das aktuelle Image geladen habe. Wie bekommt man denn die Auswahl, auch die “Hifiberry Dac+ zero” zu wählen?

    danke

    16. February 2017 at 16:49 #26977

    Hallo Marc,
    Bitte entschuldige die späte Rückmeldung und versuche die Option “HiFiBerry DAC” auszuwählen.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here