Raspberry Einstellungen – HDMI Modus wird nicht übernommen

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry Einstellungen – HDMI Modus wird nicht übernommen

This topic contains 5 replies, has 2 voices, and was last updated by  Cassio299 premium 6 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 8. Februar 2019 at 19:59 #44418

    Hallo,
    ich habe den Raspberry via HDMI an den Fernseher (Auflösung 1920×1080) angeschlossen. Im Anschluß daran habe ich in den Raspberry Einstellungen den HDMI Modus auf HDMI gesetzt, und die Auflösung entsprechend dem Fernseher. Nach dem speichern wird der Modus wieder auf DVI gesetzt. Die Kosequenz ist, das die Kodi Anzeige größer als der Bildschirm ist, und es somit nicht möglich ist, Einstellungen vorzunehmen, da das Kodi-Menue nur teilweise sichtbar ist.

    MfG
    Peter

    9. Februar 2019 at 2:36 #44419

    Hallo Peter

    Dein Problem klingt für mich, wie zu wenig strom. Benutz du der orginale Raspbery PI netzteil??? sonst versuch es mit einem anderen netzteil der mit 2,5 order 3 amp die Pi verzorgen kann.

    (auch hir:) Peter

    9. Februar 2019 at 10:32 #44420

    Ich verwende das originale Netzteil von Raspberry mit 3A.

    10. Februar 2019 at 10:23 #44423

    Das originale Netzteil von Raspberry PI hat 2.5A und was wichtiger ist 5.1 Volt. Die meisten von der günstigen leifert oft zu weig Volt.

    Im meiner Einstellungen auf der PI gibt es keinen HDMI modus wahl.

    Um die einstellungen näher anzushauen brauche ich den status von tvservice:

    Im menü geht zur System Tools klick auf XTerm programm

    schreibt: tvservice -s [enter]

    schreibt mir bitte den antwort

    11. Februar 2019 at 20:06 #44432

    Die Ausgabe lt.:
    state 0x120006 [DVI CEA (5) RGB lim 16:9], 1920×1080 @ 60.00Hz interlaced

    Raspberry Einstellungen:

    Änderung von HDMI-Einstellungen für Auflösung, Bildwiederholrate und Sound

    HDMI-Auflösung Achtung: Der Raspberry muss zuerst über HDMI an den Monitor/TV angeschlossen werden, bevor diese Parameter geändert
    1920×1080 60Hz werden. Andernfalls funktioniert die automatische Erkennung der unterstützen Auflösungen nicht.

    HDMI-Modus Dies kann nötig sein falls du einen DVI-Monitor verbindest und eine festgelegte HDMI-Auflösung wählst oder um Audio
    DVI/VGA über HDMI zu forcieren.

    HDMI-Modus HDMI ist auswählbar, wird aber nach dem Speichern auf DVI / VGA zurückgesetzt

    11. Februar 2019 at 21:21 #44434

    Edit:

    Du kannst dieser zurrücksetzung uhmgehen indem du einen force komando im aufstart eingeben:

    öffnet XTerm programm:

    sudo nano /boot/config.txt (eingeben)

    Mit dem Pfeiltaste nach unten bis die Zeile: „# uncommet if hdmi display is not detected and composite is being output“

    Entfernt das # von der nästen Zeile:
    „#hdmi_force_hotplug=1“

    add: hdmi_drive=2 (unter hdmi_force_hotplug=1)

    So solt es aussehen:

    # uncommet if hdmi display is not detected and composite is being output
    hdmi_force_hotplug=1
    hdmi_drive=2

    Danach:
    [Ctrl] + o (das buchstabe)

    [Ctrl] + x

    sudo reboot

    —–
    nach dem reboot check ob de hdmi modus stat gefunden hat:

    im XTerm:

    tvservice -s [enter]

    es soll jetz so aussehen: state 0x120006 [HDMI CEA (5) RGB lim 16:9], 1920×1080 @ 60.00Hz interlaced

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here