Raspberry 3 und Hifi Berry AMP2

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Raspberry 3 und Hifi Berry AMP2

This topic contains 1 reply, has 2 voices, and was last updated by  MarioM Moderator 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 15. April 2020 at 14:52 #48490

    Hallo.

    Ich habe einen Raspberry PI 3 und ein Hifi Berry AMP2 welches ich nicht zum laufen bringe.
    Max2play Version 2.51.

    Unter Raspberry Einstellungen wähle ich die Soundkarte Hifi Berry Amp 2 aus.
    Ich gehe weiter auf Audioplayer und unter Squeezelite, sollte ich unter Einstellungen die Soundkarte sehen können? Siehe Anhang Screenshot

    Ich habe den Raspberry und das Hifi Berry bereits auf Garantie austauschen lassen, da ich dachte, es wäre defekt.

    Danke für eure Hilfe!

    • This topic was modified 7 months, 3 weeks ago by  Mave1601.
    • This topic was modified 7 months, 3 weeks ago by  Mave1601.
    15. April 2020 at 16:12 #48501

    Hi Mave,

    Leider können wir deinen Screenshot nicht sehen. Bitte schicke ihn uns noch einmal an [email protected]. Aber ja, nach der Auswahl der Soundkarte und einem Neustart des Systems, solltest du in den erweiterten Einstellungen von Squeezelite so etwas wie „sysdefault…hifiberry_amp…“ auswählen können. Danach sollte sich Squeezelite starten lassen und die Wiedergabe über den Squeezebox Server funktionieren.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here