[SOLVED] Raspberrry Pi 3 model B does not boot after flashing several microSDHC’s

Max2Play Home 2016 (en) Forums SD-Card Imaging and getting started [SOLVED] Raspberrry Pi 3 model B does not boot after flashing several microSDHC’s

This topic contains 4 replies, has 2 voices, and was last updated by  PepeMoko 2 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 14. März 2018 at 14:06 #34419

    I would love to run Squeezebox server from your Max2Play distro, but cannot boot my new Raspberry Pi 3 Model B. Nothing happens when I power it up. I’ve used 3 different microSD’s, one of which worked fine previously with LibreElec/Kodi.

    I flashed the newest m2p_rpi_default_244_wps_ap_expand.img for this, which seems right?

    Please help,
    regards, Pieter

    15. März 2018 at 14:15 #34451

    Hi Pieter,

    I assume you mean the Pi 3B and not the Pi 3B+, because this one needs the Stretch Beta with a new kernel to boot.

    If you have the normal 3B, you should also be able to normally boot after burning the card. What software do you use to burn?

    15. März 2018 at 15:23 #34454

    Hello Heiner,

    thanks for your reply: I do have a normal Pi 3B. I tried the burning in 2 ways: in Terminal with ’sudo dd‘ and later with the iMac app Etcher, which Max2Play suggested.
    Any ideas?

    Regards, Pieter

    15. März 2018 at 16:19 #34455

    Which speed class are your cards? Also, please try downloading the image again to rule out a problem with the download.

    There is an image burner software that can eliminate some possible errors during burning, this might also help in your situation.

    Here’s the link for it.

    16. März 2018 at 11:03 #34466

    Thanks, Heiner: the re-download of the package did the trick, burned with Etcher worked fine.
    I’m installing as I write!
    Regards, P

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here