Problems with Spotify and tidal – connects but no music

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problems with Spotify and tidal – connects but no music

Tagged: 

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 3 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 23. June 2017 at 22:14 #29693

    Good day,

    I am having problems with Spotify and tidal (both premium – Spotify family package).

    Both streams are showing pictures & titles but when I press play I do hear no music. The timer is running for about 15 seconds (no music heard) and is jumping back to zero.

    Any hints?

    The rest is working fine (radio stations and music via hd connected to the Rpi 3.

    Thank you!

    Hans

    24. June 2017 at 15:29 #29702

    For Spotify, which plugin are you using? Please try the plugin “spotty” by MHerger if you have not yet. It is the most up to date and has been tested successfully by many users already.

    For Tidal, what output do you get in the settings after entering your premium credentials?

    24. June 2017 at 21:06 #29707

    Thank you for the fast feedback!

    I am using Spotify Family 1 (V3.0.0). I do see covers, the song starts without sound for about 15 seconds and jumps back to start.

    Where do I find the “spotty” plugin? It’s not part of the selection of the server.

    Tidal acts basically the same. Covers OK, Playlists OK, songs start visually without sound and jump back to start after about 15 seconds.

    Best regards

    Hans

    26. June 2017 at 11:42 #29721

    Hi Hans,

    Here is the discussion on Spotty: https://www.max2play.com/en/forums/topic/new-hope-for-spotify-lms-plugin/

    This is the repository you need to add in the plugins settings: http://www.herger.net/slim-plugins/test.xml

    You can keep your official Spotify plugin, add the new Spotty from MHerger, authenticate from your app, and all should work fine.

    Important, please make sure:

    – That you have a MySqueezeBox.com-Account.
    – That your Players’ MAC addresses are active in that Account (“Players” in MySqueezeBox.com)
    – That your Spotify Plugin is active and your premium login is entered in MySqueezeBox.com (My Apps -> Spotify in MySqueezeBox.com)

    Regarding TIDAL:
    What output did you get during your login via MySqueezeBox.com?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here