Probleme mit Multisqueeze (Lautstärke bei An/Aus)

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Probleme mit Multisqueeze (Lautstärke bei An/Aus)

This topic contains 14 replies, has 2 voices, and was last updated by  Heiner Moderator 1 year, 11 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • 2. Mai 2019 at 12:20 #45201

    Hallo,
    habe mehr oder weniger Multisueeze problemlos eingerichtet. Jedoch besteht ein Problem, für das ich keine Antwort gefunden habe.
    Beim Ausschalten des Players_0 geht die Lautstärke auf 0 zurück geht. Dies ist aber nur, wenn Player_1 auch ausgeschaltet ist. Läuft Player_1 und ich schalte Player_0 aus, wird die Lautstärke nicht zurück gestellt.

    Player_0 läuft über Justboom Soundkarte
    Player_1 ist ein Bluetooth Lautsprecher

    Ich vermute, dass ein Eintrag in einer Kommandozeile fehlt. Kann mir bitte jemand weiter helfen?

    Besten Dank

    3. Mai 2019 at 14:12 #45240

    Check ob in den Kommandozeilenoptionen des JustBoom Players folgende Werte stehen:
    -o hw:CARD=sndrpijustboomd -V Digital

    4. Mai 2019 at 6:31 #45255

    Jetzt ist es genau umgekehrt. Beim Ausschalten von Player__0 (Justboom) bleibt die Lautstärke stehen.
    Beim Ausschalten des Bluetooth Players, geht die Lautstärke auf 0.

    6. Mai 2019 at 14:54 #45286

    Standen diese Werte nicht im JustBoom Audioplayer? Hast du sie hinzugefügt und dann passierte diese Umkehrung?

    Nenn am besten einmal beide Player um in bluetooth und justboom.

    6. Mai 2019 at 16:54 #45294

    Habe hinzugefügt und dann passierte diese Umkehrung.

    6. Mai 2019 at 17:02 #45295

    Die Player haben die Bezeichnung „Womax“ und „Bluemax“. Soll ich trotzdem umbenennen?

    Womax Kommandozeile: -o hw:CARD=sndrpijustboomd -V Digital
    Bluemax: Kommandozeile: leer

    • This reply was modified 1 year, 11 months ago by  Ti-ejtsch.
    7. Mai 2019 at 12:19 #45307

    Füge bitte bei beiden Playern „-C 5“ in den Kommandozeilenoptionen hinzu.

    7. Mai 2019 at 12:45 #45308

    Kein Unterschied – Bluemax geht auf 0 zurück!

    7. Mai 2019 at 13:36 #45309

    Vermutlich habe ich die Lösung gefunden.
    Habe mal die Playereinstellung im Squeezeserver geändert.
    Von „Beim Ausschalten anhalten“ auf „Beim Ausschalten beenden“.
    Scheint zu funktionieren.

    7. Mai 2019 at 13:42 #45310

    Leider habe ich noch ein weiteres Problem.
    Beim Womax Player (Justboom) muss ich gegenüber dem Bluemax Player die Lautstärke sehr weit hoch stellen, um „Zimmerlautstäke“ zu erreichen.

    Kann man hier auch noch etwas ändern?

    8. Mai 2019 at 11:35 #45317

    Die Lautstärke sollte default an die Hardware gekoppelt sein (hw: Parameter), also nimmt Sie nur die Lautstärkeanpassung am Endgerät als Grundlage.

    8. Mai 2019 at 13:20 #45318

    Was bedeutet das genau?

    8. Mai 2019 at 14:23 #45320

    Dass beim hw-Parameter gesagt wird, dass die Soundkarte keine eigene Lautstärkeanpassung machen soll, sondern nur dem Endgerät 100% liefert. Dieses würde dann wiederum von diesen 100% beliebig viel runterregeln. Hast du einen DAC, Digi oder Amp? Bei letzterem wäre die Lautstärkeanpassung dann nur bei der Software, sprich wenn im LMS volle Lautstärke angegeben wird, sollte aus den Passivboxen auch sehr laut der Ton kommen.

    8. Mai 2019 at 14:31 #45321

    Justboom DAC -> an AUX-IN vom Teufel Verstärker

    • This reply was modified 1 year, 11 months ago by  Ti-ejtsch.
    10. Mai 2019 at 10:55 #45359

    Dann sollte die Lautstärke nur seitens des Verstärkers geregelt werden können.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Register here