Probleme mit der Lautstärke Regelung in Spotify Connect

Max2Play Home 2016 (en) Forums Max2Play Add-ons Probleme mit der Lautstärke Regelung in Spotify Connect

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 2 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 25. September 2018 at 11:31 #38019

    Hallo, ich habe ein Problem mit der Lautstärkeregelung bei Spotify Connect. Raspberry Pie 3, Version 2.47, Soundkarte Sup Tronics X400 ( Läuft bisher problemlos unter der Voreinstellung für Iqaudio Amp) Das ganze läuft, aber eben zu leise. In den Einstellungen für Iqaudio kann ich Master volume erhöhen dann würde die Ausgabe Lautstärke ausreichen. Sobald ich diese Einstellung aber verlasse wird Master Volume auf einen sehr niedrigen Stand (21%) zurückgesetzt es lässt sich also nicht speichern. In den Einstellungen habe ich in der command line mit der Einstellung , — linitial-volume 100 , versucht das zu beheben. Ohne Erfolg.

    DEBUG INFO Spotify Connect

    #### Librespot Output ####
    INFO:librespot: librespot 431be9e (2018-05-18). Built on 2018-05-30. Build ID: YlMJ8i49
    INFO:librespot_core::session: Connecting to AP „gew1-accesspoint-b-kvld.ap.spotify.com:4070“
    INFO:librespot_core::session: Authenticated as „thegamesmaster“ !
    INFO:librespot_playback::audio_backend::alsa: Using alsa sink
    INFO:librespot_core::session: Country: „DE“
    INFO:librespot_playback::player: Loading track „Drei Musikanten – Live“ with Spotify URI „spotify:track:6nC0mnkZiykd1s3a5XIeV7“
    INFO:librespot_playback::player: Track „Drei Musikanten – Live“ loaded
    INFO:librespot_playback::player: Loading track „Drei Musikanten – Live“ with Spotify URI „spotify:track:6nC0mnkZiykd1s3a5XIeV7“
    INFO:librespot_playback::player: Track „Drei Musikanten – Live“ loaded
    INFO:librespot_playback::player: Loading track „Die Mutlosen – Live“ with Spotify URI „spotify:track:6BGwT1zYnCCq5YBmNZWTY6“
    INFO:librespot_playback::player: Track „Die Mutlosen – Live“ loaded
    INFO:librespot_playback::player: Loading track „Die Mutlosen – Live“ with Spotify URI „spotify:track:6BGwT1zYnCCq5YBmNZWTY6“
    INFO:librespot_playback::player: Track „Die Mutlosen – Live“ loaded
    INFO:librespot_playback::player: Loading track „Der kleine Junge – Live“ with Spotify URI „spotify:track:7Lur02BkJHnCYG570NSN4T“
    INFO:librespot_playback::player: Track „Der kleine Junge – Live“ loaded
    INFO:librespot_playback::player: Loading track „Das alte Lied – Live“ with Spotify URI „spotify:track:4zDLVhzBNeoJ1pi8CVPva8“
    INFO:librespot_playback::player: Track „Das alte Lied – Live“ loaded
    INFO:librespot_playback::player: Loading track „Mein Flanderland – Live“ with Spotify URI „spotify:track:0graB4fB4VIGejoGXMV3PG“
    INFO:librespot_playback::player: Track „Mein Flanderland – Live“ loaded
    INFO:librespot_playback::player: Loading track „Amsterdam – Live“ with Spotify URI „spotify:track:5LswMDgLgkaqHsXNgRvIDe“
    INFO:librespot_playback::player: Track „Amsterdam – Live“ loaded
    INFO:librespot_playback::player: Loading track „So sind hier die Leute – Live“ with Spotify URI „spotify:track:4jYyHwMfthmLWE1S6dxEk6“
    INFO:librespot_playback::player: Track „So sind hier die Leute – Live“ loaded
    INFO:librespot_playback::player: Loading track „Sarah – Live“ with Spotify URI „spotify:track:4C1rLeTYObGEsSuMxUw2gq“
    INFO:librespot_playback::player: Track „Sarah – Live“ loaded

    #### Librespot Command Line Options ####
    error: Required option ’name‘ missing
    Usage: /opt/spotifyconnect/librespot [options]

    Options:
    -c, –cache CACHE Path to a directory where files will be cached.
    –disable-audio-cache
    Disable caching of the audio data.
    -n, –name NAME Device name
    –device-type DEVICE_TYPE
    Displayed device type
    -b, –bitrate BITRATE
    Bitrate (96, 160 or 320). Defaults to 160
    –onevent PROGRAM
    Run PROGRAM when playback is about to begin.
    -v, –verbose Enable verbose output
    -u, –username USERNAME
    Username to sign in with
    -p, –password PASSWORD
    Password
    –proxy PROXY HTTP proxy to use when connecting
    –disable-discovery
    Disable discovery mode
    –backend BACKEND
    Audio backend to use. Use ‚?‘ to list options
    –device DEVICE Audio device to use. Use ‚?‘ to list options if using
    portaudio
    –mixer MIXER Mixer to use
    –initial-volume VOLUME
    Initial volume in %, once connected (must be from 0 to
    100)
    –zeroconf-port ZEROCONF_PORT
    The port the internal server advertised over zeroconf
    uses.
    –enable-volume-normalisation
    Play all tracks at the same volume
    –normalisation-pregain PREGAIN
    Pregain (dB) applied by volume normalisation
    –linear-volume
    increase volume linear instead of logarithmic.

    Ich hoffe das mir jemand helfen kann.
    LG Jens

    26. September 2018 at 14:57 #38077

    Hallo Jens,

    Versuche erst einmal bitte, die Einstellung der Soundkarte auf „none“ zu setzen, neuzustarten und die richtige Karte erneut zu setze und neuzustarten.

    Könntest du zudem einmal gucken, welchen Kernel deine Max2Play Version hat? Diese findest du im debug info unter Einstellungen/Reboot (wheezy, jessie oder stretch).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here