Problème de reconnection a Max2play

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problème de reconnection a Max2play

This topic contains 12 replies, has 2 voices, and was last updated by  tomsat50 8 months, 1 week ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • 13. Januar 2018 at 20:23 #33394

    Bonjour
    Désolé je ne parle pas Anglais ni en Allemand.
    voila après avoir graver l’image sur une carte sd, je l’installe sur le raspi, pas de problème je peu booter dessus, après configuration de max2play, je reboot et la impossible de pouvoir me reconnecter sur max2play.
    j’ai fait à plusieurs reprises la meme tentative et c’est le meme résultat, impossible de me connecter.
    merci de votre aide

    14. Januar 2018 at 17:30 #33405

    L’adresse IP peut avoir changé pendant le redémarrage. Cela peut être retrouvé avec, par exemple, FING (application Android).

    14. Januar 2018 at 19:36 #33406

    Bonjour
    Merci de votre réponse, mais raspi ( max2play ) est branché à un routeur et n’apparait pas dans la liste des appareils.J’ai à plusieurs reprises essayé mais une fois configuré max2play quand je reboot je ne peu plus accédé dessous, il y à un problème que je comprends pas.
    merci

    14. Januar 2018 at 22:13 #33414

    Vous pouvez connecter un moniteur et un clavier au Raspberry, et demander l’adresse IP avec un session terminal en utilisant la commande „ifconfig“. Je suppose que le Raspberry est connectée via LAN.

    15. Januar 2018 at 12:05 #33424

    Bonjour
    j’ai bien branché un moniteur etc…, mais aucune image ne s’affiche sur le moniteur, ensuite pour ouvrir un cession via un terminal et effectuer une quelconque commande encore faut-il qui y est une connexion ou LAN ou WIFI, quand je tape la commande ssh [email protected].X.X après quelques minutes un message s’affiche avec une erreur ( je n’ai plus en tête le message ), je pencherais sur un problème avec le boot de démarrage.

    Encore merci de votre aide

    15. Januar 2018 at 14:20 #33441

    Je pense qu’il est préférable de faire une nouvelle image (parce qu’il n’y a pas aucun image au moniteur pendant le redémarrage). Avez-vous un carte sd rapide (classe 10), et au moins un Raspberry B +?

    15. Januar 2018 at 15:37 #33444

    J’ai du faire pas loin de 10 tentative avant de me décidé à écrire sur ce site, quoi qu’il en soit j’ai bien une SD 8 Go classe 10 et un raspi 2 B.j’ai installer hier soir VOLUMIO dessus sans aucun problème après configuration, j’ai plusieurs reboot toujours sans problème.
    je vais installer jessie et à partir de jessie installer max2play en ligne de commande mais pour cela je dois trouvé une image de max2play sans jessie.
    je l’ai un peux mauvaise d’avoir dépensé 10€ pour un truc pour ne fonctionne pas.

    15. Januar 2018 at 17:02 #33451

    Je ne comprends pas ça. La procédure consiste à graver l’image sur une carte SD (avec par exemple Win32Diskimager), metter le carte SD dans le Raspberry, et démarrer. Après un certain temps, tapez l’adresse IP dans un navigateur sur un PC, et voilà ….
    Pas de moniteur requis, tout passe par l’interface web, aussi le redémarrage et l’arrêt (jamais couper le 5 V sans ’shutdown‘ par l’interface web pour éviter corruption du carte SD) …
    Ce n’est pas possible d’installer max2play séparément, il est intégré dans l’image (avec Jessie ou la version Beta Scratch). J’ai 2 RPI’s en cours d’utilisation, tout les deux équipé avec un HifiBerry, un avec Jessie et un avec Scratch. Ils fonctionnent parfaitement avec Logitech Media Server et le plug-in Spotty (pour Spotify).

    17. Januar 2018 at 15:46 #33500

    Hello
    Sorry I do not speak English.
    here after burning the image on a sd card, I install it on the raspi, no problem I can boot on it, after configuring max2play, I reboot and the impossible to be able to reconnect to max2play.
    I made the same attempt several times and it is the same result, impossible to connect.
    Thank you for your help

    Je vais essayer en Anglais peut être…

    17. Januar 2018 at 22:35 #33506

    Avez-vous une option pour afficher les adresses IP dans votre réseau (comme FING – Android)? Après avoir redémarré le Raspberry, l’adresse IP doit être visible, et je suppose que vous avez configuré DHCP dans votre routeur ….

    17. Januar 2018 at 22:35 #33507

    Avez-vous une option pour afficher les adresses IP dans votre réseau (comme FING – Android)? Après avoir redémarré le Raspberry, l’adresse IP doit être visible, et je suppose que vous avez configuré DHCP dans votre routeur ….

    18. Januar 2018 at 10:44 #33518

    Bonjour
    J’ai un routeur Asus RT-AC88U, il y à effectivement l’affichage de tout les appareils branché dessus que ce soit un LAN ou WIFI, j’ai attribué des adresses fixes a certains appareils (avec l’adresse MAC), l’adresse IP ne peut être visible si l’appareil en question ne renvoi pas d’information au routeur; faite l’expérience enlevé la carte SD de votre raspberry et allumé le vous n’obtiendrez aucune information sur son adresse IP.
    Mais j’ai réglé le problème en allant télécharger une version plus ancienne, et la bizarrement ça fonctionne sans problème.
    Je vous remercie de votre aide, mais je trouve vraiment navrant que personne du staff soit venue à mon aide alors que j’ai payé une certaine somme.
    Encore Merci

    18. Januar 2018 at 14:47 #33523

    Vous pouvez également utiliser la nouvelle version bêta de max2play (Raspbian Stretch), qui fonctionne bien ici. Ce matin j’ai aussi eu des problèmes avec ma version Jessie, les LED’s LAN du Raspberry étaient sorties et je ne pouvais plus contacter max2play avec mon ordinateur … Seul un redémarrage pourrait garantir que tout a fonctionné à nouveau.
    Bonne chance, vous allez réussir!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Register here