[SOLVED] problem with stretch image and mount

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] problem with stretch image and mount

This topic contains 3 replies, has 3 voices, and was last updated by  AlexMUK premium 3 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 16. April 2018 at 18:15 #35207

    I have been tryig the new stretch image. When I try to mount my netwrk drive it is reported with success in the max2play interface window. However when I try to point LMS as the mount it comes back saying thee are no albums there. Curious;ly though the NAS drive in question is reported as a remote library in LMS. I can’t work out what is going on. I think the share on stretch has the same settings as per my jessie image.

    18. April 2018 at 0:14 #35214

    well obviously I’ve been overwhelmed with the generosity of the response. For reasons I can;t understand the problem seemed to go away when I nanoed into fstab and substituted the ip address of the nas for its network name. no idea why this was necessary in stretch but not in the previous jessie version, nor whether this would have worked in the max2play network mount tab rather than fstab itself.

    24. April 2018 at 13:28 #35293

    Hi adamd,

    Thanks for following up and letting us know. We will try to recreate it and perhaps add an info note on this in the future.

    1. Mai 2018 at 10:27 #35394

    I am having the same problem. I’ve tried using IP address and SMB server name, but same result – mount successfully created, fstab entry looks correct, but no files in the mount point. I’ll open a thread to avoid cross-posting.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here