Problem with server going to sleep

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problem with server going to sleep

This topic contains 2 replies, has 3 voices, and was last updated by  Raymond Day premium 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 8. October 2015 at 14:14 #16149

    I am running Logitech Media Server Version: 7.9.0 – 1439975314 @ Thu Aug 20 04:05:19 UTC 2015
    on a Raspberry Pi 2 connected by ethernet cable to my network.

    having installed it via Max2play r2.20

    It has a local SSD to hold my music. Power for both comes through a powered USB hub.

    When it works, it works well through all my SB devices. 2 x SB3, Boom & Radio all connected wirelessly.

    However each of the devices keeps dropping link to the server on a random basis – mainly when not in use, but ocassionally when in use. Message indicates “Cannot connect to server” or similar depending upon device.

    Using any key on remote control the relevant device attempts to re-establish link issuing messages – “Connecting to Server” and then “Waking up Server” and more often than not it will start playing where it left off.

    I do not want the server to go to sleep as these cut outs are annoying to say the least.

    Is there a setting which allows me to stop this happening?

    All worked well on my QNAP NAS. I moved over to the raspberry pi and ssd to go totally solid state and speed things up.

    Thanks

    8. October 2015 at 17:53 #16224

    Hi Paul,
    Unfortunately, we cannot recreate this issue since it is specific to your setup and hardware. Our advice would be to try out the old QNAP again to rule out the Pi as an origin of error and put the Squeezeboxes very close to the WiFi router to rule out the WiFi connection as an origin.

    8. October 2015 at 18:22 #16230

    Are you using WiFi? Try Ethernet and see if that helps. I have no problems and just use Ethernet.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here