Problem with 7" screen

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problem with 7" screen

This topic contains 20 replies, has 3 voices, and was last updated by  klem1 premium 3 months ago.

Viewing 21 posts - 1 through 21 (of 21 total)
  • 31. August 2016 at 17:03 #22797

    Hello First of all sorry for my english I ‘m french ^^,

    I have a raspberry Pi 2 with m2p_rpi3_7zoll_232.img
    + HIFI berry DAC + light
    + Screen 7″ 1024×600 HDMI

    when i want Install further Jivelite Skins ” Patch Joggler skin for 1024*600 7″…. ”

    i have this
    capture 1

    and when i retry i have this

    capture 2

    I do not understand what I have to do
    I tried to reinstall jivelite with ” get precompiled binary from max2play ~1minute ”
    but it does not work.

    I have a black screen and white stripes Select activities that appear

    Its not the same power supply for Raspberry Pi & display 7″

    thank you in advance.

    • This topic was modified 3 months, 1 week ago by  klem1.
    • This topic was modified 3 months, 1 week ago by  klem1.
    1. September 2016 at 14:36 #22824

    help please

    1. September 2016 at 15:27 #22830

    Hello klem1 and welcome in our forum.

    Thanks for your request.

    First of all, please update your max2play. Reboot the System and if the file system has not been expanded, please do it now. Reboot the system again.

    Then try it again, please. if it doesn’t run, use the option – Compile latest version from sources.

    Normally you only need to install the touch display plugin for the 7″ touchscreen. The joggler skin is already preconfigured.

    1. September 2016 at 16:02 #22831

    i will try.

    Normally you only need to install the touch display plugin for the 7″ touchscreen. The joggler skin is already preconfigured.

    Yes i know but its doesnt work

    1. September 2016 at 17:33 #22832

    -I reinstall the image : m2p_rpi3_7zoll_232.img

    -I expand the system then update

    -french language and activate licence

    Then take this video -> VIDEO

    – now i compile the latest version from Source & reboot and its doesnt work too

    my screen works when I plug the HDMI cable from my computer, and jivelite works because if i plug HDMI cable on my TV i see the picture of jivelite.

    what can i do now ?

    edit :

    I try to Disable “LCD as Default Display” but it’s doesnt works

    • This reply was modified 3 months, 1 week ago by  klem1.
    2. September 2016 at 22:19 #22856

    UP please

    3. September 2016 at 18:18 #22859

    Nobody can help me ?

    4. September 2016 at 18:29 #22863

    someone can help Me ?

    • This reply was modified 3 months ago by  klem1.
    5. September 2016 at 22:30 #22873

    up

    6. September 2016 at 10:01 #22874

    I don’t understand your problem.
    You are trying to get a screen working direktly on the Pi or over HDMI?

    I installed the official 7″ Touch on my Pi

    Getting it working with an older Raspberry Pi Model “A” or “B”

    With the software updated it’s actually reasonably straight-forward to get the touchscreen working with a Model A or B Raspberry Pi. First you must make two additional connections between your Pi’s GPIO and the touchscreen: these are the SDA ( http://pinout.xyz/pinout/pin3_gpio2139 ) and SCL ( http://pinout.xyz/pinout/pin5_gpio376 ) lines ( which you can connect using the supplied green and yellow wires ).

    Finally, you need to enable the LCD which is normally ignored on the main i2c bus:

    ignore_lcd=0

    Note: This will give your i2c over to the Pi for running the LCD/Touchscreen and you wont be able to use any other i2c devices or add-on boards which require i2c.

    http://forums.pimoroni.com/t/official-7-raspberry-pi-touch-screen-faq/959

    6. September 2016 at 10:38 #22875

    Hello Patrick,

    I understand , but my screen is connected directly to HDMI on my screen via a cable -> IMAGE
    and i think Max2Play works with hdmi because it work even with the TV.

    6. September 2016 at 10:42 #22876

    So if I understand well Max2Play 7 ” is not compatible with HDMI and I have to find a screen that uses DSI to work

    6. September 2016 at 10:52 #22877

    Probably the m2p_rpi3_7zoll_232.img is only meant for Displays working over DSI?

    I would try the “normal” image before buying more hardware.

    6. September 2016 at 11:36 #22879

    Yes i will try a normal Image before, but i think i will have a problem with touchscreen drivers … because jivelite have drivers just for less than 7″ display.

    6. September 2016 at 13:36 #22880

    Can u help Me ?
    I want to connect with SSH to Max2play so i put this :

    Login : Pi
    PW : rapsberry

    then i use this command :

    sudo mount -o remount,rw /boot

    it’s ok but i cant change the config.txt file

    scp: /boot/config.txt: Permission denied

    • This reply was modified 3 months ago by  klem1.
    6. September 2016 at 14:51 #22883

    Why do you use the mount command?

    I simply took the SD Card in my PCs Card Reader an navigated to config.txt and changed the config.txt
    sudo nano /path/to/SDcard/config.txt
    I am not really sure whether you need this settings in config.txt on Pi3.

    6. September 2016 at 15:13 #22884

    Ok i will try thanks

    6. September 2016 at 15:21 #22885

    i try this : in config.txt but its doesnt works

    # set current over USB to 1.2A
    max_usb_current=1
    
    # overscan to adjust image position
    overscan_left=0
    overscan_right=0
    overscan_top=0
    overscan_bottom=0
    
    # HDMI config
    hdmi_drive=1
    hdmi_ignore_edid=0xa5000080
    hdmi_group=2
    hdmi_mode=87
    
    # 1024x600 display
    hdmi_cvt=1024 600 60 3 0 0 0

    when i plug my display on another raspberry with KODI its doesnt works too but if i plug the display on my HDMI computer i see the screen.

    I think my diplay is not compatible with raspberry or it needs specific parameter

    6. September 2016 at 18:18 #22887

    Ok it’s work but i have not the touchscreen

    i follow this tuto -> TUTO

    i reinstall this image : with m2p_rpi3_7zoll_232.img but the touchscreen dont works someone can help me ?

    • This reply was modified 3 months ago by  klem1.
    • This reply was modified 3 months ago by  klem1.
    • This reply was modified 3 months ago by  klem1.
    • This reply was modified 3 months ago by  klem1.
    7. September 2016 at 16:59 #22916

    I think you must provide more informations on your screen.

    8. September 2016 at 12:22 #22930

    IMAGE

    • This reply was modified 3 months ago by  klem1.
Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.

Register here