Problem to have airplay working with LMS + Shairtunes 2

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Problem to have airplay working with LMS + Shairtunes 2

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 21. April 2018 at 19:07 #35251

    Hello,

    now, I resolved my sound problem with Hifiberry DAC+ and RPI, I tried to configure airplay with LMS.

    In airplay config without LMS, no problem -> OK

    In Squeezebox advanced install, nothing works, I can see my device but I have no sound :(.

    I tried to install LMS and Shairtunes 2. Since I installed Shairtunes 2, Shairport is always started at startup even if I force it to stop and save the case to not start at startup.

    This is some additionnal informations :

    Etat du Logitech Media Server
    Logitech Media Server Version : 7.9.2 - 1524136933 @ Thu Apr 19 13:38:54 CEST 2018
    Nom d'hôte : Max2Play
    Adresse IP du serveur : 192.168.1.26
    Port HTTP du serveur : 9000
    Système d'exploitation : Debian - FR - utf8
    Architecture de la plate-forme : armv7l-linux
    Version de Perl : 5.24.1 - arm-linux-gnueabihf-thread-multi-64int
    Audio::Scan : 0.95
    Version de la base de données : DBD::SQLite 1.34_01 (sqlite 3.7.7.1)
    Platines identifiées : 1

    Some screenshots also:
    Shairport config : shairport config
    Squeezebow & AirPlay : Squeezebox & AirPlay

    Thanks 🙂

    24. April 2018 at 14:06 #35306

    Hi thierry,

    Sorry about the confusion, shairtunes2 runs this instance of shairport which is recognized by Max2Play as such. You do not need to shut it down and can keep it running.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here