Problem to getting start!!

This topic contains 2 replies, has 2 voices, and was last updated by  Mbydeen 5 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 11. March 2017 at 19:59 #27588

    Hi.

    I try to getting start, but have same problem every time.
    Download image, “cook” onto SD card with Apple-Pi Baker, login to Max2Play, but when I try to start Web Browser received error, no App???
    Tried several different builds you have and have same problem, can’t access to settings, because I don’t have browser to do it.

    I’m not familiar with Linux, regular user, so please could you help me to fix it. I only want to click to browser icon and type address for accessing, I don’t know how to do with Terminal, Putty or other advanced Linux thing.

    Thank you in advance,

    Srdjan

    11. March 2017 at 22:02 #27590

    I found a solution 🙂

    Login to Pi’s settings through another device with web browser (first scan to find PI’s IP address) and setup all.
    Everything works, needed about 20 minutes for whole setup.

    Impressions… Pi2 B + HifiBerry DAC+ Pro… This is really serious HiFi system for this money.
    Compare with M2Tech HiFace EVO system (HiFace EVO + HiFace EVO DAC + HiFace EVO power supply) this little “box” sound amazing.
    Sound is not so good like with EVO, but if you compare prices for both, I don’t know what to say…

    Big sound for only $100.

    13. March 2017 at 13:22 #27650

    Hi ringeraja

    You can login form author device as you mentioned using the web browser, Max2Play is about the usability for setting up a system that is easy to use by beginners, Moreover you can always connect keyboard and mouse to RPI and use Max2Play, but you have to Install Iceweasel (Firefox Browser) on Desktop, on the raspberry setting on the webinterface.

    Regards,
    Mohammad Mbydeen

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here