problem squeezebox server not reachable

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI problem squeezebox server not reachable

This topic contains 2 replies, has 3 voices, and was last updated by  pyves premium 3 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 28. November 2015 at 18:29 #17059

    Hello

    I’ve many issues with squeezebox server. I’ve installed 7.8 release. Max2Play web interface is working fine.

    access to squeezebox server on port 9000 (admin page) is VERY VERY instable

    most of the time i have “ERR_CONNECTION_REFUSED”

    And music does not work

    Sometimes it works, but rarely

    It’s very anoying

    Do you have idea ?

    Thank you

    Thomas

    2. December 2015 at 16:45 #17103

    Hi Thomas,
    What system and version of Max2Play are you using? We recommend using the current version of Max2Play 2.25 and not the NOOBS version. Also, please make sure you have expanded your filesystem; the free memory you can see in the bottom of the Settings/Reboot-page should be at least 40 percent with a 8 gb card.

    22. August 2016 at 22:29 #22429

    Hello,
    I’ve installed M2P_rpi3_hifiberry_232.img on my hifiberry. The web interface is working fine.
    But I can’t open squeezebox server webadministration : there’s no connection with the server.
    Can you tell what I should try ? (I think there’s a problem with “Filesystem – mount network paths” : whitch parameters do I choose ?)
    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here