Problem after update 2.29: external USB drive not mounted

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Problem after update 2.29: external USB drive not mounted

This topic contains 8 replies, has 5 voices, and was last updated by  knorke007 premium 8 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 26. March 2016 at 22:47 #19470

    Hello all,

    I just updated to the 2.29 version on Rasperry Pi 2 with WLAN-USB-Stick and an external USB Drive.
    Previous version was about 1 year old.
    The external USB drive worked perfectly until before the update (I had to set max-usb-current=1).

    After the update to 2.29, the external USB is not mounted any more.
    I find the following error message on the Filesystem plugin und external USB drives:

    “Elements in not mounted (Device /dev/sda1 with UUID F474B7AA74B76DCC)”

    Why is it not mounted, when it mounted automatically in the version before (I did not update for a while so I don’t know whether this bug was introduced in 2.29)? How can this be changed?

    Thank you in advance,
    Jochen.

    27. March 2016 at 13:29 #19472

    Bei mit das gleiche Problem, nach dem Update lässt sich weder die USB Platte noch ein Stick verwenden. ich musste die Platte selbst in /etc/fstab als automount eintragen und in /boot/cmdline.txt noch einen rootdelay=10 damit sie wieder funktioniert.

    Der Fehler trat nach dem Update auf 2.28 auf, im Image aus dem download bereich 2.26 funktioniert das Mounten noch bestens hab es auf einer 2. SD zum Test Installiert nach einem Update auf 2.28 ist die Platte wieder weg.

    Grüße

    Nachtrag:
    Update auf 2.29 hat noch das selbe Problem

    • This reply was modified 8 months, 2 weeks ago by  MatrixOne.
    • This reply was modified 8 months, 1 week ago by  MatrixOne.
    • This reply was modified 8 months, 1 week ago by  MatrixOne.
    29. March 2016 at 15:53 #19498

    Hello,

    I have the same problem after updating from 2.28 to 2.29. When attaching a USB stick I get “STORE N GO in not mounted (Device /dev/sda1 with UUID E772-4721)” under the “External Drives on Max2Play – mountpoints for USB-Storage” heading. I am unable to access the device.

    Simon

    29. March 2016 at 16:21 #19507

    Hi guys.

    As mentioned in the other thread; thanks for the quick heads-up! We were able to find the issue and fix it. With the newest beta, the problem should be gone. We will also include the fix in all future releases and image downloads, so this error should be eliminated.

    1. April 2016 at 16:36 #19573

    hallo,
    ich habe auch das problem, dass der USB Stick nicht mehr erkannt wird.

    schon eine Lösung vorhanden ?

    MfG

    1. April 2016 at 16:55 #19576

    Hi knorke,
    Ja, wie oben erwähnt, lässt sich das Problem einfach lösen indem man die aktuellste Beta installiert.

    2. April 2016 at 20:49 #19593

    Hallo Heiner,

    also ich habe die Beta installiert, der Stick wurde erkannt aber nach kurzer Zeit wird das Laufwerk leer angezeigt sowohl im Squeeze Player als auch im Windows Dateisystem. ???

    Peter

    ach noch was, erst leuchtet der Stick , also in Betrieb, dann plötzlich ist die LED aus und weg ist er.

    • This reply was modified 8 months, 1 week ago by  knorke007.
    6. April 2016 at 17:25 #19676

    Das klingt so, als ob der Stick nicht genug Strom bekommt. Bitte aktivier maxUSB current und entferne alle ggf. angeschlossenen anderen USB-Geräte.

    7. April 2016 at 10:56 #19691

    max Current aktiviert, keine weiteren USB Geräte connected, neuen Stick probiert, Version Beta-160406 installiert, jetzt taucht der Stick gar nicht mehr auf.

    In der Logitech Media Server-Logdatei nachgesehn und herausgefunden, dass ein Ordner wohl korruppt gewesen war und an dem ist der Scan immer hängengeblieben. Ordner gelöscht, neu gestartet und gescannt.

    @edit wie die sache aussieht, war das löschen des Ordners die Lösung des Problems. (warum auch immer)

    Ich werde nun die beiden anderen Sticks testen ob das Problem auch da behoben wurde.

    Auszug aus Logfile

    [16-04-05 16:35:50.9544] main::init (384) Starting Logitech Media Server (v7.9.0, 1459712283, Tue Apr 5 04:36:45 UTC 2016) perl 5.014002 – arm-linux-gnueabihf-thread-multi-64int
    [16-04-05 16:36:04.7946] Slim::Formats::Playlists::Base::playlistEntryIsValid (125) Warning: file:///media/usb/AnnenMayKantereit-AMK-2013/01%20wohin%20du%20gehst.mp3 found in playlist:
    file:///var/lib/squeezeboxserver/prefs/clientplaylist_74da3835a29e.m3u doesn’t exist on disk – skipping!
    [16-04-05 16:36:04.7981] Slim::Formats::Playlists::Base::playlistEntryIsValid (125) Warning: file:///media/usb/AnnenMayKantereit-AMK-2013/01%20wohin%20du%20gehst.mp3 found in playlist:
    file:///var/lib/squeezeboxserver/prefs/clientplaylist_74da3835a29e.m3u doesn’t exist on disk – skipping!
    [16-04-05 16:36:04.8008] Slim::Formats::Playlists::Base::playlistEntryIsValid (125) Warning: file:///media/usb/AnnenMayKantereit-AMK-2013/01%20wohin%20du%20gehst.mp3 found in playlist:
    file:///var/lib/squeezeboxserver/prefs/clientplaylist_74da3835a29e.m3u doesn’t exist on disk – skipping!
    [16-04-05 16:36:04.8035] Slim::Formats::Playlists::Base::playlistEntryIsValid (125) Warning: file:///media/usb/AnnenMayKantereit-AMK-2013/01%20wohin%20du%20gehst.mp3 found in playlist:
    file:///var/lib/squeezeboxserver/prefs/clientplaylist_74da3835a29e.m3u doesn’t exist on disk – skipping!
    [16-04-05 16:36:04.8060] Slim::Formats::Playlists::Base::playlistEntryIsValid (125) Warning: file:///media/usb/AnnenMayKantereit-AMK-2013/01%20wohin%20du%20gehst.mp3 found in playlist:
    file:///var/lib/squeezeboxserver/prefs/clientplaylist_74da3835a29e.m3u doesn’t exist on disk – skipping!

    und so weiter und so weiter

    hab`s gschafft — Grins…

    MfG und danke für eure Unterstützung

    Peter

    ach eine Frage hätt ich noch, welchen Ports ordne ich denn die Bezeichnungen usb1 , usb2 -bis usb7 zu ?

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here