[SOLVED] Printserver – How to reset admin/password

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Printserver – How to reset admin/password

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner Moderator 6 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 21. January 2017 at 20:18 #26178

    Printserver – just what I need to share my HP CLJ 1600 and hopefully print from my android phone as well as from PCs.
    Installed no problem as per instructions but printer not found.
    Tried “Add printer”, was asked for admin user name and password. Tried pi and raspberry. Now “Add printer” just says “Forbidden”.
    There seems no way to try a different user name and password.

    I know that I should have read the instructions “When installing / setup new printers use this for login in the administration interface: user ‘root’ and password ‘max2play'”, but I’m sorry I didn’t and here we are……….

    I can’t uninstall the plugin to reinstall and start again (which would be nice but is apparently impossible, which is a shame, but here we are….).
    What should I do to fix it?

    (and incidentally why wasn’t the HP CLJ1600 found automatically?)

    All help gratefully received (except advice to reinstall Max2Play from scratch – life is too short to get it just how I like it again!)

    Thanks
    Tim H

    21. January 2017 at 20:31 #26179

    Doh!!!!

    Fixed easily.
    1) Clear browser cookies
    2) Refresh the admin page (//192.168.0.21:631/admin/ for me)
    3) Reenter the correct admin username and password (“root”, “max2play”)
    4) Search for printers
    5) Problem solved!

    I hope this helps someone else.

    Tim H

    24. January 2017 at 16:08 #26270

    Hi Tim H,
    Thanks for sharing the solution to your problem. I am sure it might help some people down the line.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here