[SOLVED]Printerserver not seen by Windows or Android

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED]Printerserver not seen by Windows or Android

This topic contains 3 replies, has 2 voices, and was last updated by  Mbydeen 6 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 22. January 2017 at 1:28 #26183

    Printserver installed and running, test page prints from CUPS on RPi. But

    Android phone:
    Cups Print app finds printers quickly, no printing though

    PC (Windows 10):
    Stuck on which printer settings to use in “Add Printer”

    All helpful suggestions gratefully received

    Tim H

    31. January 2017 at 15:28 #26508

    Dear TJH,

    You can try one of these options when you want to add the printer to Windows:

    1.On the Windows computer, open Windows Explorer and go to the “Network” item. There’s an icon for the Raspbeery pi ; open it. There’s an icon for the printer shared from the CUPs. Right-click that one and select “Connect…”.

    2.On the Windows computer, select “Add new printer” then “Connect to a printer on the Internet or network” and specify the full path of “http://{Playername}:631/printers/{printername}”

    For the Android phone: maybe you can try to use another app.

    Best Regards,
    Mohammad Mbydeen

    9. February 2017 at 12:15 #26767

    Thank you. Method 1 worked perfectly for the windows 10 pc.

    I still can’t print from my android phone. I’ve started a separate topic to ask which Android print app others find works best.

    Tim

    9. February 2017 at 12:49 #26776

    Dear TJH,

    Good to know that, we will close this topic and mark it as solved, and we will try to help you to find the best Android print app.

    Best Regards,
    Mohammad

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here