[SOLVED] Premium licence problem

This topic contains 8 replies, has 3 voices, and was last updated by  Nikkos29 premium 3 months, 3 weeks ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • 18. June 2017 at 19:05 #29587

    Hi,

    I reordered a premium licence for 2 years and it is active on my Rpi3 server.
    I tried to connect to my 3 players and i updated max2play on these.
    But i have a problem as my licence seems to be unactive on the 3 players. Plugins are not available…
    When i try to delete the email / save / re enter email / save, informations at the top says it is active but the code is in red and unactivated.

    Did you have the same issue?

    Thanks for your help.

    Nicolas

    18. June 2017 at 20:11 #29588

    Hi

    enter an incorrect cmail and save it, then enter the correct email and save it

    18. June 2017 at 22:16 #29591

    Hi

    I tried but it doesn’t work!
    When i put the wrong mail it says the licence is activated

    19. June 2017 at 11:10 #29594

    Hi Nikkos,
    Have you tried deleting the premium license field entirely? Please do so, save, reboot. Then, the license should read inactive, then enter your active license.

    19. June 2017 at 12:20 #29606

    Hi Heiner

    i tried but when i delete the hole field and save it, my email is in the field again.
    How could i send you a picture of this page, just after delete and save ?

    20. June 2017 at 14:15 #29658

    Hi Nikkos,

    In this case, please try resetting your configurations in the Settings/Reboot menu and rebooting the device. Afterwards, the license field should be empty again.

    21. June 2017 at 9:17 #29663

    Heiner

    It worked in my bathroom squeezebox but in my kitchen, the SD protection seems to be activated… even if the SD protection configuration page says it is NOT.
    But plugin installation is impossible: when i try to install a plugin i have an error message “no licence for additionnal plugin was found”. It ask me for my activation code… but i can’t activate. A vicious circle!
    I tried to reset Max2play to default settings, but no effect. The activation code is here again
    This is what i see:

    Carte SD en lecteur seule ! Les changements ne seront pas sauvegardés !
    Réglages par défaut rétablis pour:
    /opt/max2play/playername.txt
    /etc/hostname
    /etc/network/interfaces
    /etc/fstab
    /boot/boot.scr
    /opt/max2play/wpa_supplicant.conf
    /opt/max2play/samba.conf
    /opt/max2play/options.conf
    /opt/max2play/audioplayer.conf

    The SD protection is causing troubles and i don’t have solution. Do i need to reinstall ? is this my last issue?

    Thanks for your help

    22. June 2017 at 12:31 #29679

    Hi Nikkos,

    No problem. You do not need to start from scratch. Just following the instructions from this post:

    Activation lost after update

    You can access the SSH of the device either with an application like Putty on your PC or with our Plugin Remote Control: https://www.max2play.com/en/portfolio/plugin-remote-control/

    22. June 2017 at 22:02 #29685

    Ju heiner

    Thanks a lot it worked!

    I have another problem :UPnP renderer i prepare another post! 😉

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Register here