[SOLVED] Plugin Passwortschutz didn’t accept password

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Plugin Passwortschutz didn’t accept password

This topic contains 3 replies, has 4 voices, and was last updated by  kamilm premium 2 years, 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 10. November 2015 at 16:35 #16831

    Hi,

    you need to disable the password check for the webserver in the folder /var/www/max2play/public/ as user root (via SSH). Password is „max2play“.

    
    /bin/sed -i "/##AUTHENTICATION START/,/##AUTHENTICATION END/ { /##AUTHENTICATION END/"\'!\'" d;}" /var/www/max2play/public/.htaccess
    rm /var/www/max2play/.htpasswd
    rm /var/www/max2play/public/.htaccess_add
    

    Otherwise you may also burn a new SD-Card image.

    • This reply was modified 5 years ago by  flysurfer.
    30. Januar 2016 at 21:56 #18261

    Hi

    I have the same problem.

    I’m logged onto the Odroid U3 via TightVNC but get the following error. Any ideas?

    Error

    • This reply was modified 4 years, 10 months ago by  skare.
    • This reply was modified 4 years, 10 months ago by  skare.
    21. März 2018 at 22:16 #34627

    HI,

    I had the same problem today – correct password was not accepted. I was able to SSH and disable protection in /var/www/max2play/public/.htaccess
    Then I installed protection again, but this time chosen different password and… it works. New password didn’t have ‚$‘ sign (dolar) as my first one.
    Looks that if you use this mentioned char in your password then you will face problems 🙂 I didn’t check other special chars if any also makes trouble.

    cheers,
    kamilm

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here