[SOLVED] Plugin Configuration not saved after reboot

Max2Play Home 2016 (en) Forums Max2Play Add-ons [SOLVED] Plugin Configuration not saved after reboot

This topic contains 6 replies, has 2 voices, and was last updated by  RHCPNG premium 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • 29. Dezember 2017 at 16:31 #33144

    Hi guys,

    I would like to setup my pi zero as an access point. When I set the plugin to „Active plugins“ the plugin is added to the navigation bar, but when I reboot the plugin is removed again. This happens every time.

    The sd card protection plugin is not enabled.

    Can you help me out with this?

    5. Januar 2018 at 10:57 #33235

    Hi RCHPNG,

    First of all sorry about the late response, I am still working my through all the holiday requests.

    Can you access the features of the plugin when you set it to active? Please try making the plugin your default plugin and reboot.

    Please also try setting up the Access Point fully and then rebooting.

    5. Januar 2018 at 12:07 #33238

    Thanks for your answer. I’ve tried what you proposed, but no success. I already tried setting the access point fully before a reboot, but that didn’t help and setting the plugin to the default doesn’t work either.

    8. Januar 2018 at 11:43 #33294

    Do you have the access point autostart mode deactivated in the WiFi/LAN menu?

    8. Januar 2018 at 13:13 #33297

    No it was not enabled. I tried to enable it, but after a reboot it is also disabled again.

    9. Januar 2018 at 17:29 #33325

    Hi RHCPNG,

    It seems something is faulty in your system. Please first try burning a fresh image to rule out the previous install as a source of error.

    12. Januar 2018 at 16:36 #33378

    I’ve set up a new image and now it works. Thanks for your help!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Register here