Playlists get deleted automatically when scaning library… o.o

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) Playlists get deleted automatically when scaning library… o.o

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 14. July 2016 at 18:04 #21537

    Hello, congrats for everyhing, really enjoying Max2Play !!

    I’m having problems with the playlists in LMS.

    Hardware :
    Pi3
    Squeezebox Touch

    Software :
    Max2Play OS (up to date)
    Last LMS (7.9****831)
    Playlist folder (in nas, cfis) /mnt/mountdir/PL

    Description :
    I can set up a list of tracks and save it im LMS, choose the name of my playlist and the playlist newly created will be available in the PL list and perfectly working !

    Problem :
    Until i scan the library… Then i get the message at the end of the scan reporting that :
    « Removing deleted playlists: /mnt/mountdir/PL (1 of 1) Complete 00:00:00 »
    While i didn’t ask for any playlist removal…. And after that i don’t have any playlist left.
    I tried to reset and even re-install everything, but it is always doing this.

    Could anyone help me with that ?
    Thank you !

    19. July 2016 at 16:07 #21661

    Hi mugen,
    We have not encountered this issue, yet. However, a rescan of the library is not necessary. It only makes sense if you added new music. We would also recommend separating the music and the playlist folder and you might try saving the playlists somewhere else if this particular path is giving you problems.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here