Pi über WLAN nicht erreichbar

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Pi über WLAN nicht erreichbar

This topic contains 2 replies, has 2 voices, and was last updated by  Heiner Moderator 7 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • 13. Februar 2018 at 19:50 #33987

    Hallo,
    ich bin gerade dabei den 2. PI einzurichten. Der erste läuft mittlerweile wie ich es mir wünsche und auch stabil.
    PI3B, 2.45
    Den 2. PI erreiche ich nur über das LAN. I
    n der FB 7390 ist der PI jeweils als LAN Gerät und als WLAN Gerät zu sehen mit jeweil unterschiedlichen IP Adressen.
    Erreichen kann ich den PI nur wenn er über LAN verbunden ist. Wnn ich LAN ziehe
    Ich habe schon den Accespoint Mode deaktiviert
    Ich habe schon WLAN interface deaktiviert
    Ich habe schon WPS deaktiviert.

    Infos der FB für WLAN:
    Das Netzwerkgerät nutzt gerade die Internetverbindung. Das Netzwerkgerät sendet und empfängt Daten.
    Infos der FB für LAN:
    Für Netzwerkgeräte: Das Netzwerkgerät ist mit der FRITZ!Box verbunden, nutzt aber aktuell nicht die Internetverbindung.
    Für VPN-Verbindungen: Die VPN-Verbindung ins Heimnetz der FRITZ!Box ist aktiv.

    Ich habe den PI schon einmal mit einem neuen Image und ohne Audiokarte frisch aufgesetzt.

    Was kann ich noch ausprobieren?

    Kann ich die WLAN Verbindung im PI löschen und erneut verbinden

    Den 1. PI kann ich sowohl über die WLAN als auch über die LAN IP erreichen.

    Vielen Dank für Eire Hilfe schon einmal vorab.
    LG, Frank

    DEBUG
    eth0 Link encap:Ethernet HWaddr b8:27:eb:1a:b5:25
    inet addr:192.168.178.23 Bcast:192.168.178.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:436 errors:0 dropped:0 overruns:0 frame:0
    TX packets:17 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:28322 (27.6 KiB) TX bytes:4576 (4.4 KiB)

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:65536 Metric:1
    RX packets:427 errors:0 dropped:0 overruns:0 frame:0
    TX packets:427 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1
    RX bytes:31350 (30.6 KiB) TX bytes:31350 (30.6 KiB)

    wlan0 Link encap:Ethernet HWaddr b8:27:eb:4f:e0:70
    inet addr:192.168.178.29 Bcast:192.168.178.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:671 errors:0 dropped:0 overruns:0 frame:0
    TX packets:356 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:57208 (55.8 KiB) TX bytes:51554 (50.3 KiB)

    ### WLAN ###
    wlan0 IEEE 802.11 ESSID:“FRITZ!Box“
    Mode:Managed Frequency:2.437 GHz Access Point: 08:96:D7:65:06:DC
    Bit Rate=58.5 Mb/s Tx-Power=31 dBm
    Retry short limit:7 RTS thr:off Fragment thr:off
    Power Management:off
    Link Quality=65/70 Signal level=-45 dBm
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    • This topic was modified 7 months, 1 week ago by  caffeefrank. Reason: Ergänzung
    13. Februar 2018 at 20:07 #33989

    Ruhig Blut.

    FB neu gestartet und jetzt funzt es. Das hätte mir ja auch mal früher einfallen können.

    Sorry for disturbing you.
    LG, Frank

    14. Februar 2018 at 11:26 #33997

    Hi Frank,

    Vielen Dank für den Follow-Up! Freut mich, dass es jetzt funzt 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Register here