phatDAC compatibility?

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI phatDAC compatibility?

Tagged: , ,

This topic contains 15 replies, has 5 voices, and was last updated by  Heiner Moderator 1 week, 2 days ago.

Viewing 16 posts - 1 through 16 (of 16 total)
  • 17. May 2016 at 21:06 #20165

    I was wondering if the “phat DAC” is compatible to Max2Play and if yes – what hifi card will I have to use in the settings? Are other prerequisites neccessary?
    Phat DAC:

    Many thanks and best regards

    18. May 2016 at 15:04 #20174

    Hi muhackl,
    We currently only support the PiDAC Zero by IQaudIO for the Raspberry Pi Zero

    23. May 2016 at 22:09 #20235

    It compatible to the hifiberry dac… So it should work flawlessly.

    25. May 2016 at 16:42 #20282

    Hi muhackl,
    I was trying to say that we currently only offer the IQaudIO sound card for the Zero and cannot confirm or deny the compatibility of this other product. However, if you have it working flawlessly, we would appreciate the feedback so we can inform other users of the compatibility.

    23. October 2016 at 11:21 #23524

    Are there updates about the support of pHAT DAC from ?

    That would be great, because the pHAT DAC is the cheapest sound card for the Zero.


    23. October 2016 at 16:47 #23527

    my experience so far: I works perfectly with the raspberry pi zero. Just select the hifiberry dac as soundcard. Totally comatible.
    Best regards

    23. October 2016 at 19:55 #23530


    Thanks muhackl, it works! 🙂

    11. March 2018 at 23:46 #34326

    I try to use HifiBerry Dac option with my PI0 but doesn’t Work for me … my PhatDac don’t work…
    I try with another Pi and another PhatDac it’s same.
    Guys can you help me please i try in 3 Hours but nothing.

    12. March 2018 at 12:26 #34332

    Please help me…

    12. March 2018 at 18:07 #34350

    Hi medpayne,

    As mentioned before, we do not have this device here for testing.

    You can try selecting “none” in the HiFiBerry plugin, rebooting, reselecting HiFiBerry DAC (no “+”) and rebooting again.

    13. March 2018 at 10:27 #34372


    So I managed to make it work.
    I think it worked since my first try, because I realized that the sound is low but very low.
    Is there an option to increase the sound?
    I searched but I did not find anything on the interphace of M2P.

    thank you in advance

    13. March 2018 at 16:06 #34399

    Hi medpayne,

    Not sure about your dac, but you can try adding “hw:1” or “hw:0” depending on the slot your sound card has.

    13. March 2018 at 17:00 #34400

    Where i make this line please?

    13. March 2018 at 18:03 #34403

    advanced settings of the player you use. There is a setting called “command line options”.

    13. March 2018 at 18:49 #34405

    Thx Heiner
    I realized i use passive speaker but i think i need active speaker with Dac card

    14. March 2018 at 18:29 #34426

    Hi medapyne,

    Indeed, you need an Amp HAT for passive speakers and DAC HAT for active speakers. If you have a digital input on your stereo, you can also use a Digi HAT for that. Those are three main groups 😉

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.

Register here