Panic :( problem after update U3 !

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 Panic :( problem after update U3 !

This topic contains 3 replies, has 2 voices, and was last updated by  Maximilian premium 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 25. December 2015 at 2:07 #17478

    Hi!

    I got a U3 to my system for 4days, and it’s work perfect!
    To day I look into my advance settings and I look for some updates.
    I don’t now what this update is , but you maby now ? In advance settings it is a update you can press , first I check if I need to update and after that my system saying It find over 500 files to update , I press update and after that it’s start to update for a long time…. Then after 20min my U3 reboot its self and now I can’t connect to my unit anymore :(:(
    If I look on the network Connection its total dark 🙁 no blinking network lights on unit)
    I was so happy whit this unit and now I’m sad to say I’m not 🙁

    I don’t have any screen to connect and I don’t have any Linux prog skills 🙁

    What can I do?

    25. December 2015 at 18:52 #17480

    Look like this after connect to a screen.
    I try to log in with pass “max2play” but not working 🙁
    null

    25. December 2015 at 18:54 #17481

    Then I try to log in with user: root password: max2play
    And it look like this …

    11. January 2016 at 13:28 #17717

    Hi appel,

    just found your message here as well, so my reply is the same like in my email and on facebook. Therefore, it does not contain any news for you, but maybe for others with the same issue:

    As far far as I understood, you tried to update Max2Play in the “Advanced Setup” tab which is only available for Max2Play for ODROID. There is a warning below the update button saying you should not update if your U3 image is not based on Ubuntu 14. I tried this update feature with a new U3 image based on Ubuntu 14 and everything is working normally.
    I recommend to download the latest image for the U3 on our homepage, burn it onto your microSD card or eMMC module (in combination with a microSD adapter) with the program Win32DiskImager. After you have started your U3 successfully, enter the Settings/Reboot tab, do an update to version 2.26, expand the filesystem, activate the “Advanced Setup” plug-in and check for updates there afterwards.

    Maximilian from Max2Play

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here