Only stays up for 50 days and have to reset.

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI Only stays up for 50 days and have to reset.

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 25. November 2018 at 5:11 #42223

    I got 2 Max2play with 8 inch touch screen’s. I all ways have to power them down and back up after so long. I can touch the display and it will show the time when it locked up.

    Last time I did them both at the same time and they both locked up and I put the day and time I did it. So it’s 50 days it says up. Then have to reset it.

    The note said rebooted both on 10-5-2018 at 11:30 PM. Today they locked up on 11-24-2018 at 5:55 PM is were they are locked at.

    Maybe this will help to know what is wrong. Does any one else see this. Can only stay uptime for 50 days.

    -Raymond Day

    28. November 2018 at 11:42 #42336

    Hi Raymond,

    Have you tried a different PSU or power outlet to rule out this possible source of error?

    Also did you have a error message logged?

    28. November 2018 at 16:52 #42373

    They don’t run on the same power supply but both on the same battery back up.

    How to I get the log from them?

    Thank you.

    -Raymond Day

    29. November 2018 at 17:17 #42420

    Hi Raymond,

    I mean the debug info or the boot sequence, if there are any irregularities. In general, you can also try running a fresh image to see if the issue is connected to your setup or more general.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here