Odroid XU4 stopped booting

Max2Play Home 2016 (en) Forums Max2Play on ODROID U3/C1 Odroid XU4 stopped booting

This topic contains 12 replies, has 2 voices, and was last updated by  Marcin premium 3 weeks, 3 days ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • 1. November 2018 at 19:03 #41791

    My odroid XU4 with Ubuntu Mate 16 with MMC , just stopped booting. Everything seems to be ok, but suddenly it stack with this message:

    CPUFREQ of CA15 L18: 900000 uV
    CPUFREQ of CA15 L18: ABB 255

    https://www.dropbox.com/s/jvbmm4f1ha2jtqt/received_2010458165659203.jpeg?dl=0

    Marcin

    • This topic was modified 5 months, 3 weeks ago by  Marcin.
    • This topic was modified 5 months, 3 weeks ago by  Marcin.
    • This topic was modified 5 months, 3 weeks ago by  Marcin.
    • This topic was modified 5 months, 3 weeks ago by  Marcin.
    5. November 2018 at 15:30 #41826

    Hi Marcin,

    Have you tried burning a new image yet? Does the blue led keep flashing after this appears on the screen?

    5. November 2018 at 15:46 #41830

    Hi.

    Several times I burned this image on the MMC card: m2p-2.34-xu4-ubuntu-mate-16.img
    Yes, the blue LED still blinks and the fan turns off.

    Marcin.

    5. November 2018 at 16:59 #41832

    Do you have a microSD card for testing, to rule out an issue with your eMMC?

    5. November 2018 at 19:50 #41838

    Hi.

    I burned the image on the microSD card and:
    1. I did not take out the eMMC card
    2. I inserted the micrSD card into the slot
    3 I put the switch in the uSD position
    4. The system has started

    Then I disconnected the power and switched the switch to the eMMC position,
    I did not take out the microSD card from the slot.
    The system has started.
    After removing the microSD card from the socket an error occurred
    After inserting the microSD card into the socket – the system started.

    It looks like the system starts from the microSD card even though the switch is in the eMMC position.

    P.S.
    After entering the website of the server I get information that the system is installed on ODROID U3 and I have ODROID XU4

    • This reply was modified 5 months, 2 weeks ago by  Marcin.
    6. November 2018 at 11:59 #41846

    That should be the reason, your eMMC needs adjustment for XU4. Check this wiki

    3. März 2019 at 15:18 #44617

    Hi.

    I used this tool to recover the MMC card:
    https://forum.odroid.com/viewtopic.php?f=53&t=6173

    It worked, android lunched after removing the SD card and setting the switch in the position MMC.
    The blue LED was flashing to the rhythm of the heartbeat.

    Then I saved the image on the MMC card:
    ubuntu-16.04-mate-odroid-xu4-20170731
    Ubuntu works, video:
    https://www.dropbox.com/s/khkc27eyydi7jix/20190303_175757.mp4?dl=0

    Then I saved the image:
    m2p-2.34-xu4-ubuntu-mate-16.img

    Not work, link to video:
    https://www.dropbox.com/s/e4er0jrq6hln2ww/20190303_140621.mp4?dl=0

    Help…

    • This reply was modified 1 month, 2 weeks ago by  Marcin.
    • This reply was modified 1 month, 2 weeks ago by  Marcin.
    7. März 2019 at 16:04 #44694

    Hi Marcin,

    Sorry about the late reply. Our Odroid images are legacy versions of Max2Play at this point.

    Have you tried the version 2.22 image yet?

    18. März 2019 at 19:27 #44797

    Hi.
    I’m tried the wersion link:
    https://www.max2play.com/download/15314/
    The system does not start
    the same symptoms as before.
    I do not know what to do anymore

    20. März 2019 at 14:57 #44816

    Hi Marcin,

    As mentioned we are not able to test it here. However, we have not received any reports the image stopped working, so it might be a hardware issue with Ubuntu. Have you tried booting with the default Ubuntu for Odroid yet?

    20. März 2019 at 16:39 #44817

    Then I saved the image on the MMC card:
    ubuntu-16.04-mate-odroid-xu4-20170731
    Ubuntu works, video:
    https://www.dropbox.com/s/khkc27eyydi7jix/20190303_175757.mp4?dl=0

    Yes I’m tried.

    21. März 2019 at 11:20 #44820

    Sorry Marcin, I overlooked this.

    Googling your console output, it seems to be the general hanging output with Ubuntu:
    Thread 1
    Thread 2

    I’m not sure why this does not occur with the default Ubuntu image. I have recently talked to another user who said the 16 Mate image works on Odroid HC2 as well and we did not change anything about the image for years. So it’s really odd that your system works with vanilla Ubuntu but not Max2Play.

    29. März 2019 at 19:15 #44929

    Hi.

    I have read these two links and it did not help. I bought this MMC reader:

    https://botland.com.pl/en/emmc-and-microsd-cards-for-odroid/13291-odroid-usb-30-module-for-uploading-data-to-emmc-memory.html

    My card is Orange 16Gb MMC card
    [image ubuntu-16.04-mate-odroid-xu4-20170731.img]
    Odroid with Max2Play connected only to the ethernet network without a monitor:
    Turning the power on, the red LED lights up, the blue blinks, the fan is turning.
    After a while, the fan stops and I can not see the Odroid on the net.

    Odroid with Max2Play connected to TV via HDMI:
    Turning the power on, the red LED lights up, the blue blinks, the fan is turning.
    After a while, the fan stops and the screen shows errors.

    [image m2p_xu4_2.22.img]
    The same as above

    [image ubuntu-16.04-mate-odroid-xu4-20170731.img ]
    Working.

    I do not know what to do next.

    • This reply was modified 3 weeks, 3 days ago by  Marcin.
Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Register here