[SOLVED] Odd Behaviors with Audio Playback

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) [SOLVED] Odd Behaviors with Audio Playback

This topic contains 3 replies, has 2 voices, and was last updated by  Heiner Moderator 1 week, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • 4. July 2017 at 4:53 #29796

    Hi..

    I installed everything using the Max2Play image with the JustBoom HAT/AMP. My music library is made up of ALAC and lossy m4a files. A few odd things happened.

    The first is the player skips the first track of random albums. It jumps right to the second track with en error flashing quickly that says “unable to open”.

    The second is that when a song ends, the timer keeps going even thought the song has finished. I have to manually press next to skip to the next track (this is also random and doesn’t happen with every song).

    The third is sometimes it shows the song is playing (on logitech media server) but there is no sound coming out of the speakers.

    I’m not sure why as it’s not isolated to just ALAC files. Some play…others do not.

    Any thoughts?

    Thanks for your help

    Edward

    5. July 2017 at 15:24 #29828

    Hi Edward,

    Please make sure these files and their folders do not have any special rights or restrictions on them. The LMS will have problems with such special meta data.
    Please also try adding the parameter
    -e alac
    to your Squeezelite command line options.

    You can also try playing some example files to make sure the issue is not directly ALAC-related (which it should not be, it is supported).

    6. July 2017 at 16:35 #29845

    The -e ALAC parameter worked. Thanks for your help very appreciated

    10. July 2017 at 17:25 #29869

    Thank you for the quick response and feedback on the solution!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Register here