[SOLVED] Not remembering settings

Max2Play Home Forums Max2Play on Raspberry PI [SOLVED] Not remembering settings

Viewing 6 posts - 1 through 6 (of 6 total)
  • 4. November 2019 at 20:16 #47469


    I am having trouble with the following setup :
    Raspberry Pi B+ (not the 2 B+ but the original B+ from 2014)
    Hifiberry DAC+

    The device boots right up into a fresh max2play instance, but It wil not remember any of my settings. After a reboot, it forgets all my settings, including the license activation. Strange thing is : not directly after a reboot, but a minute of 5 into the run it loses all settings and I have to restart. Those settings include the choice of audiodevice, license activation, Spotify connect setup etc…

    It is driving me crazy!

    5. November 2019 at 16:04 #47471

    Hi Dunewar,

    Sounds like the problem could be caused by your SD card. Have you tried using another SD card for your Max2Play image? Do you have the possibility to use another Raspberry Pi for testing?

    6. November 2019 at 12:44 #47501

    HI Mario,

    I do not have a second Pi for testing. I will try to use a different computer to burn the image onto the SD card, if that fails I will try a different SD card. I know the PI B+ is quit old, could that cause the problem?

    15. November 2019 at 11:25 #47539

    Hi Dunewar,

    This odd behaviour might be caused by the Pi or the SD card. You can also try burning another legacy image (stretch if you tried out the new buster) to rule out any software issues.

    19. November 2019 at 21:07 #47552

    I have tried burning on a windows pc instead of Mac, but no success. I do not have another SD card ready, so I will try an older image first.

    27. November 2019 at 16:16 #47619

    Solved with a new SD card

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here