Not Activated

This topic contains 5 replies, has 3 voices, and was last updated by  Heiner Moderator 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • 25. Mai 2019 at 11:47 #45487

    Hey, max2play has been working well but after an update i’m having a problems activating the licensing.

    Not Activated, have tried a refresh, entering my email etc….

    Is there Maintenance happening please?

    kt

    Love max2play, big respects to all!

    27. Mai 2019 at 15:50 #45490

    Hi kanetoad,

    You may follow these steps to reactivate your license:

    1. Make sure your Max2Play device is connected to the internet.
    2. Delete the license in the Max2Play interface and click „save“ with a blank field.
    3. Click on „Settings/Reboot“ again, reenter your license and click „save“.
    4. Check if the green „Activated“ field appears. If not, contact us again for further help.

    Make sure you use the same mail address as in your forum profile.
    We also have a short wiki article covering all aspects of the activation process.

    28. Mai 2019 at 14:27 #45494

    Hi MarioM

    Have tried this on a couple of builds with no joy.

    The devices are connected to the internet, is it just ports 443 and 80 please?

    Many Thanks!
    KT

    29. Mai 2019 at 10:58 #45500

    Hi kanetoad,

    Sorry about the inconvenience.

    I tested your email as a license on one of our devices and it works here.

    Please make sure your router is not blocking the access of your Max2Play device. You can also check the Settings/Reboot page’s Health Checker to see if your internet connection is active.

    29. Mai 2019 at 12:00 #45504

    Hi Heiner

    Other than 443/80 what ports are required please?

    Thank you

    3. Juni 2019 at 17:01 #45586

    Hi kanetoad,

    Depends on your setup, however, it should not be an issue for activation of your license.

    Have you been successful by now with activation? It might just have been a temporary inaccessability issue.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Register here