No UPnP with 3B+ and Hifiberry DacPro

Max2Play Home 2016 (en) Forums Max2Play on Raspberry PI No UPnP with 3B+ and Hifiberry DacPro

This topic contains 4 replies, has 2 voices, and was last updated by  Heiner Moderator 2 years, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • 15. Juni 2018 at 1:01 #36201

    Hi
    I am trying to set up my M2P as a headless UPnP renderer. I can access M2P via the browser interface OK, and have set up gmedia render player to run. It shows as running. No Squeeze services are showing as running. I have selected the check boxes for disabling Bluetooth and disabling internal Pi audio. Connected via ethernet with no wifi running.
    But it doesn’t show up as an endpoint in any of my UPnP control apps.
    [email protected]:~ $ aplay -l
    **** List of PLAYBACK Hardware Devices ****
    card 0: sndrpihifiberry [snd_rpi_hifiberry_dacplus], device 0: HiFiBerry DAC+ Pro HiFi pcm512x-hifi-0 []
    Subdevices: 1/1
    Subdevice #0: subdevice #0

    • This topic was modified 2 years, 3 months ago by  transfers.
    18. Juni 2018 at 12:57 #36235

    Hi transfers,

    Please uncheck the autostart for Squeezelite and Shairport if you have not.

    27. Juni 2018 at 2:29 #36375

    Hi Heiner
    I can’t see those. Is that because I have „Status: Music Player MPD is running with processID 709“?

    27. Juni 2018 at 7:02 #36378

    I think I have found the answer. This needs the optional plugin Audioplayer enabled, then DLNA-Client Audio (gmediarender) enabled.

    27. Juni 2018 at 9:49 #36379

    Hi transfers,

    Thanks for following up. However, you wrote have set up gmedia render player to run. It shows as running. and the Audioplayer plugin should not be optional unless you selected the MPD player solution in your HiFiBerry Plugin.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Register here