no sound with LMS using Deezer/ kein Ton mit LMS und Deezer

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) no sound with LMS using Deezer/ kein Ton mit LMS und Deezer

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Mbydeen Moderator 1 week, 2 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 16. March 2017 at 22:50 #27773

    kein Ton mit Squeezebox Server bei Nutzung Deezer über mysqueezebox.com
    No sound with squeezebox server when using Deezer over mysqueezebox.com >>>>>>> english version see below

    Hallo,
    ich habe bisher eine SqueezeboxTouch als Grundlage dafür verwendet über (die light-Version von) Deezer Musik zu hören und habe hierfür etliche Favoriten angelegt. Das gleiche Prinzip möchte ich mittels des neu angeschafften Raspi mit max2play und LMS nutzen.
    Was funktioniert:
    1. eigene (auf SD-Karte installierte) Musik
    2. Radio über LMS
    Was gar NICHT geht:
    Deezer über LMS!
    Es kommt kein Ton. Egal ob ich SmartRadio wähle oder einen meiner Favoriten. Rufe ich über die Weboberfläche von may2play den LMS auf, so sehe ich, dass das aktuelle Lied offenar läuft, da die Sekunden weitergezählt werden

    Damit ist meine Hauptanwendung nicht lauffähig und der Raspi für mich keine Alternative. Schade – hätte das Ganze gerne weiter ausgebaut, z.B mit TouchDisplay und weiteren Raspi´s etc.

    WER KANN MIR HELFEN?
    Vielen Dank im Voraus für jegliche Hilfestellung.

    Meine Konfiguration:
    Raspi 3B
    Soundkarte PifiDac+
    max2play
    LMS Logitech Media Server
    am USB-Anschluss: SD-Karte mit eigener Musik

    —————————————-english—————————————————————————-
    Hello,
    I was using a SqueezeboxTouch as my basis for listening to (the light version of) Deezer music and have created quite a few favorites. The same principle I would like to use with the newly acquired Raspi with max2play and LMS.
    What works:
    1. hearing own music (installed on SD card)
    2. hearing Radio over LMS

    What doesn´t work:
    Deezer using on LMS!
    There is no sound! Whether I choose SmartRadio or one of my favorites. If I call the LMS on the web interface of may2play, I see that the current song is running, because the seconds are counted up

    So my main application is not executable and the Raspi for me is no alternative. A pity – would have gladly expanded the whole, eg with TouchDisplay and other Raspi’s etc.

    WHO CAN HELP ME?
    Thanks in advance for any assistance.

    My configuration:
    Raspi 3B
    Soundcard PifiDac +
    Max2play
    LMS Logitech Media Server
    On the USB port: SD card with my own music

    20. March 2017 at 15:14 #27809

    Dear denaja

    Please make sure that Deezer plugin is Enabled in LMS. for more info how to configure Deezer on LMS please take a look on the following link:
    https://support.deezer.com/hc/en-gb/articles/201185572-How-can-you-listen-to-Deezer-on-your-Logitech-Squeezebox-

    Best Regards,
    Mohammad Mbydeen

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here