No sound with HifiBerry DAC+ on Raspberry Pi 3 B+ (repost)

Max2Play Home 2016 (en) Forums Max2Play as Squeezebox (Player / Server) No sound with HifiBerry DAC+ on Raspberry Pi 3 B+ (repost)

This topic contains 1 reply, has 2 voices, and was last updated by  Heiner Moderator 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • 24. April 2018 at 17:57 #35319

    Hi,
    I received this by email 3 days ago. The link goes to a 404. I cannot find this topic in the Forum. I would like to know the answer.
    thanks,
    Hilary

    thierryb180381 wrote:

    Hello,

    I’ve bought on hifiberry site : HifiBerry DAC+ on Raspberry Pi 3 B+ and I’ve installed Max2Play on existing micro sd card.

    This is the steps I’ve followed :
    – Installation
    – licence activation (unfortunately, I can’t manage to link it to my account on the forum because I don’t find licence code, as soon as I put my mail, the licence has been activated but no way to find the licence code)
    – maj of max2play + reboot -> Version 2.46 wrote on the top right corner of web page
    – For the soundcard choice, I choose „HifiBerry DAC+ (B+ / Pi 2/3)
    – To begin by an easy install for the moment, I choose airplay installation (but later, I will try the advanced to have also the squeezebox server) + reboot

    After, I have 3 cursors (Parametres Digital Volume + analogue playback boost + Analogue Boost) on the main page at 0%, but when I try to put them to 100% and save, I have an error (I uploaded it)

    What do you think of that?

    Thanks 🙂

    Topic Link: https://www.max2play.com/en/forums/topic/no-sound-with-hifiberry-dac-on-raspberry-pi-3-b/

    26. April 2018 at 13:02 #35345

    Hi Hilary,

    Please check the advanced settings of your player. Please also try deactivating build in audio in the Raspberry Settings and rebooting.

    Afterwards, if the volume still cannot be altered, please select „none“ in the HiFiBerry Plugin, reboot, select the „DAC+“ again and reboot once more.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Register here